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Overview
The process of creating a Word Processor document includes creating a new Word Processor file, typing text, and 
naming and saving your document.

To see sample documents and learn what you can do with the Word Processor, you can click the Ideas button above.

Related information
            Lesson: Entering text  
            Opening an existing document  
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Creating a document and typing text
When you create a new Word Processor document, Works displays a blank document titled WORD1.    You can 
immediately begin typing text.    The insertion point moves as you type to mark your place.

You don't need to press ENTER to end each line--Works automatically begins a new line each time you reach the right
margin.    Press ENTER to end a paragraph or to create a blank line between paragraphs.    A paragraph can be any 
size, from one word to your entire document.

more...



Creating a Word Processor document
 3 of 5 

Creating a document and typing text, cont.
You can use the BACKSPACE and DEL (or DELETE) keys to make quick changes as you type.    BACKSPACE deletes the 
character to the left of the insertion point, DEL deletes the character to the right. 

You can use the arrow keys () to move the insertion point to where you want to make a change.
How to

            Create a new document and enter text  
Related information

            Changing text appearance  
            Changing paragraph appearance  
            Deleting text  
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Naming and saving a document
Until you save a new document, your work is only held in the computer's memory.    This is temporary, since a 
power interruption or turning your computer off clears the computer's memory, and any work you haven't saved is 
lost.    To save your work permanently, save the file to a disk.

After you have saved your document the first time, save frequently as you work to protect yourself from loss of 
work and time.

more...
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Naming and saving a document, cont.
When you save a document it is helpful to give it a descriptive filename.    A filename can be up to eight characters 
long, and can contain any characters except spaces or the following characters, which have special meaning for MS-
DOS:      * ? / . ; [ ] +\ : | < >
{ewc KSCOPE, WinDoc Bmp, 
wpm310.bmp} Click to view:

             Acceptable   
names

             Unacceptable   
names

Works automatically adds the .WPS extension when you save a Word Processor document.
How to

            Name and save a Word Processor document  
Related information

            Naming and saving a document  
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Overview
You can add pop-up notes, where you can type messages or reminders.    You can also create bookmarks so that you
can quickly move to specific locations in your document.    Notes and bookmarks are particularly useful when 
working with longer documents.

Related information
            Moving within a document  
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Creating bookmarks
Bookmarks are invisible tags that you create to mark a specific location in your document.    Once you have marked 
a location, you can jump directly to it at any time.    Bookmarks are particularly helpful if you're working on a 
document that has multiple pages or sections.

How to
            Create a bookmark  
            Delete a bookmark  
            Go to a bookmark  

Related information
            Finding and replacing text  
            Moving within a document  
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Adding notes
Just like adding "yellow stickies" to paper documents, you can use Note-It to add notes or annotations to your Word 
Processor documents.    In your document, the note is represented by a picture and a caption.

If you want to print without the pictures you can delete them; or you can make a copy of the document, delete the 
pictures from the copy, and print the copy.

How to
            Insert a note  
            Copy or move a note  
            Read a note  
            Delete a note  
            Change a note  
            Change the size of a picture  
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Overview
You can delete any amount of text you want--from one character to a large block of text.    Text you delete is 
permanently removed from your document (though you can undo a deletion if you choose the Undo command 
immediately).

Related information
            Moving text  
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Deleting one character at a time
There are two ways to delete text one character at a time.    You choose a method based on the location of the 
insertion point and the character.

How to
            Delete one character  

Related information
            Undoing a change  
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Deleting a block of text
To delete a block of text from your document, you first highlight the text you want to delete.    Deleted text is 
permanently removed from your document.

How to
            Delete a block of text  

Related information
            Background:    Paragraph formats  
            Highlighting text  
            Moving text  
            Undoing a change  
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Replacing highlighted text with text you type
In the Works Word Processor, text you type is added to the left of any text you have highlighted.    You can turn on 
the Typing Replaces Selection option so that text you type replaces highlighted text.

How to
            Turn Typing Replaces Selection on or off  

Related information
            Highlighting text  
            Undoing a change  
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Turning on Overtype
When using the Works Word Processor, you may prefer to work with the Overtype option turned on.    When the 
option is turned on, Works replaces characters to the right of the insertion point with new ones as you type them. 
This is useful when you want to replace existing text with new text.

How to
            Turn Overtype on or off  

Related information
            Undoing a change  
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Overview
You can use indents to offset individual paragraphs.    Using indents is different from setting margins--margins 
affect an entire document; indents can be set for individual paragraphs.

Related Information
            Background:    Paragraph indents  
            Background:    Paragraph formats  
            Background:    The ruler  
            Lesson: Formatting paragraphs  
            Changing the page layout  
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Indenting the first line
You can indent the first line of any paragraph.    First line indents can make it easy for the eye to pick out where 
paragraphs start in long documents.

Using a first line indent instead of pressing TAB saves time and helps ensure consistency, because each paragraph 
you type has the first line indented automatically.    You don't have to remember to press TAB when you begin a new
paragraph.

more...
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Indenting the first line, cont.
The 1st line indent measurement is added to the left indent measurement.    In the following example, the 1st line 
indent is 0.5 inches, not 2 inches.

How to
            Indent the first line of a paragraph  
            Remove indents  

Related Information
            Background:    Paragraph indents  
            Background:    Paragraph formats  
            Background:    The ruler  
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Indenting from the left
You can use left indents to indent all lines (including the first line) in a paragraph from the left margin.    Left 
indents are useful for paragraphs such as body text in an outline or descriptive paragraphs following headings.

How to
            Indent a paragraph from the left  
            Remove indents  

Related Information
            Background:    Paragraph indents  
            Background:    Paragraph formats  
            Background:    The ruler  
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Creating a nested indent
You can use a nested indent to indent all lines in a paragraph from both the left and right margins.    Nested 
indents are useful for quotations or other text that you want to set off from the rest of the text.    You combine a left 
indent and a right indent to create a nested indent.

How to
            Create a nested indent  
            Remove indents  

Related Information
            Background:    Paragraph indents  
            Background:    Paragraph formats  
            Background:    The ruler  
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Creating a hanging indent
You can use a hanging indent to further indent all lines after the first line in a paragraph.    You use a combination of
a left indent and a negative first line indent to create a hanging indent.    Hanging indents are useful for creating 
numbered or bulleted lists.

How to
            Create a hanging indent  
            Remove indents  

Related Information
            Background:    Paragraph indents  
            Background:    Paragraph formats  
            Background:    The ruler  
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Overview
Different types of documents require different page layouts.    You can control the page layout of your document by 
setting margins, inserting page breaks, or by changing the page size or orientation so you can print on different 
sizes of paper.

Related information
            Lesson: Page layout and printing  
            Headers and footers  
            Previewing  
            Printing  
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Inserting page breaks
A page break tells the printer where to end a page and begin printing the next page.    Works automatically inserts 
page breaks as you type, based on the margins and page length you have set.
You can insert manual page breaks if you want less text on certain pages.    When you insert a manual page break, 
Works repositions the automatic page breaks that follow it.

more...
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Inserting page breaks, cont.
When page breaks occur within a paragraph, Works automatically prevents widow or orphan lines.    You can also 
format a paragraph so that it cannot be split onto two pages, and format two or more paragraphs to stay together 
on the same page.

How to
            Insert a manual page break  
            Delete a manual page break  
            Keep lines in a paragraph together  
            Keep paragraphs together  
            Repaginate your document  
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Changing margins
You can set margins to control the amount of white space between text and the edges of the paper.    If you've 
included headers and footers in your document, you'll want to set a header margin and footer margin to tell 
Works where to print the header and footer text.

more...
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Changing margins, cont.
You can use indents to add space, in addition to the margins, to either side of a paragraph.    Margins are set for the
entire document; indents are set for individual paragraphs.

How to
            Change the margin settings  

Related information
            Background:    Margins and indents  
            Headers and footers  
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Changing page size and orientation
Works is preset to print on letter-size paper, 8.5 inches wide by 11 inches long.    If your paper is a different size, 
such as legal paper or envelopes, you'll need to change the page size.
Changing the page width automatically changes the line length on the ruler.    For more information, see 
Background:    The Ruler.

more...
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Changing page size and orientation, cont.
If you want to print sideways on the page (in landscape orientation), you'll need to change the page orientation.    
Remember to set the page width and length measurements to ones that correspond with the sideways dimensions 
of the paper you are using.

How to
            Change the page size  
            Change the page orientation  

Related information
            Background:    The ruler  
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You can change a paragraph's appearance to organize text and to create a layout for your document that makes it 
easier to read.

Related Information
           Background:    Paragraph formats  
           Background:    The ruler  
           Lesson:    Formatting paragraphs  
           Indenting a paragraph  
           Working with tabs  
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Adding a border
Use borders to make important text stand out and to add interesting design elements to your documents.    You can 
add an outline border to one or more paragraphs, or you can add a border to any side of a paragraph.    There are 
three different line styles you can choose from--bold, double, or normal.

How to
           Add a border  
           Remove a border  

Related information
           Background:    Applying paragraph formats  



Changing paragraph appearance
 3 of 5 

Changing line spacing
You can set the space between lines for each paragraph in a document.

How to
           Change line spacing  

Related information
           Background:    Applying paragraph formats  
           Changing the unit of measure  
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Adding space between paragraphs
You can add space before or after a paragraph.    This gives you precise control over the positioning of text in your 
document; for example, you can make headings and titles stand out from other text.

How to
           Add space before or after a paragraph  

Related information
           Background:    Applying paragraph formats  
           Changing the unit of measure  
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Aligning a paragraph
You can align text to the left, right, or center of the indent markers on the ruler.    You can also justify text so that
it is flush with both the left and right indent markers on the ruler.

How to
           Align a paragraph  

Related information
           Background:    Aligning text  
           Background:    Paragraph indents  
           Background:    Applying paragraph formats  
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You can search for and quickly find a specific word, phrase, or special character.    This is useful for going to a 
precise location in a long document.

You can also find and replace a word, phrase, or special character.    For example, you can replace the word 
'umbrella' with the word 'bumbershoot' throughout your document.

Related information
            Lesson: Finding and changing text  
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Finding text
Works begins searching from the first character following either the insertion point or any highlighted text, and 
continues to the end of the document.    Works finds each occurrence of the text you specify.    For example, if you 
type graph...

You can also search for special characters, such as paragraph marks or page breaks.    This can be useful if, for 
example, you want to add a paragraph at the top of each page of a document--you can quickly find each page 
break.

more...
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Finding text, cont.

If you want to narrow the focus of your search, you can have Works find only those occurrences of text that match 
the whole word you type, or that have the same upper and lowercase letters.    For example, if you want to find only 
"graph"...

more...
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Finding text, cont.

You can also use a "wildcard" symbol, the question mark (?), to find different variations of a word or phrase.    When 
you type a question mark in the text you want to search for, it represents any single character in the same position 
as the question mark.    For example:

If you want to find Type
Peterson, Petersen Peters?n
principle, principal princip??
ABC, CBS, NBC ?B?

How to
            Find text  

Related information
            Replacing text  
            Special characters and placeholders  
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Replacing text
You can find text and replace it automatically.    You can replace all occurrences of the text throughout a document, 
or replace occurrences one at a time.
Works replaces text from the position of the insertion point to the end of a document.    If you highlight text before
choosing the command, Works replaces text only within the highlighted area.
You can use wildcards to find different variations of the text you want to replace, or search for and replace special
characters.    For more information, see Finding Text.

How to
            Replace text  

Related information
            Finding text  
            Special characters and placeholders  
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Overview
Use tabs to indent the first line of a paragraph or to align columns at a specific position.    Using tabs instead of 
spaces ensures precise positioning of text, especially when you've chosen a proportional font.

Related information
            Background:    Fonts  
            Background:    The ruler  
            Lesson: Working with columns and tabs  
            Changing the screen display  
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Using preset tabs
Works' preset tab stops are left-aligned and set every 0.5 inches.    If you change the spacing and alignment of 
preset tabs stops, each new document you create will have the tab stops you've specified.    Preset tab stops are not
displayed on the ruler.

You can see tab marks ( ) in your document only when the Show All Characters option is turned on.

How to
            Change preset tab stop spacing, alignment, and leaders  

Related information
            Background:    The ruler  
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Setting custom tabs for a paragraph
You can set custom tabs stops at any position.    You can also choose from one of four different alignments, or add 
a leader character to fill the space preceding a tab stop.

Note:    Setting a custom tab stop removes all preset tab stops to the left of the custom tab stop.

How to
            Set custom tab stops  
            Delete or move custom tab stops  

Related information
            Background:    The ruler  
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Creating tables
Tabs are very useful when you need to create a table.    When creating a table, consider the following general 
guidelines for choosing tab stop alignment:

How to
            Create a table  
            Add a column to a table  

Related information
            Special characters and placeholders  
            Copying text  
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Overview
When editing your document, you can use Works to revise and refine your work.    Use the spelling checker to scan 
your document for misspelled words, or the online thesaurus to find synonyms for words.    You can also count the 
number of words in your document.

Related information
            Lesson: Finding and changing text  
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Checking spelling
Use the Works spelling checker to find spelling and typing errors.    Works uses a 120,000-word dictionary to scan 
your document for misspelled, incorrectly capitalized or hyphenated, and repeated words, such as "the the."

Works also checks your spelling using a personal dictionary you can add words to.    Add words that are not in the 
main dictionary but occur frequently within a document, such as proper names and scientific terms.    Works can 
then check to be sure they are spelled correctly.
How to

            Check spelling  
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Finding synonyms
When you are writing, you often rely on a thesaurus to help you find just the right word to express a thought.    The 
Works Thesaurus provides you with a list of synonyms for various meanings of a word.

How to
            Find a synonym  
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Counting the words in a document
Your work may require that you track certain statistics about the documents you create.    You can count the 
combined number of words a document contains in the main text, headers, footers, and footnotes.

How to
            Count words in a document  
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You can change the appearance of text to add emphasis to words, to give your documents a more professional look,
and to make them easier to read.

Related information
            Background:    Character styles  
            Background:    Paragraph formats  
            Lesson: Formatting characters  
            Copying styles and formats  
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Changing the font and size
You can vary the font and font size to enhance the readability of text or to fit more information on a page.

The fonts and sizes available to you are determined by the printer you are using.

more...
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Changing the font and size, cont.
Works may not be able to display all the fonts that your printer can print.    If you choose a font or font size that 
Works cannot display but that your printer can print, the text will be displayed in a font or size that looks most like 
the one you have chosen.    Your document will be printed in the correct font and size.

How to
            Change the font and font size  

Related information
            Background:    Character styles  
            Background:    Fonts  
            Wrapping text for the window  
            Choosing a printer  
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Applying character styles
You can use different character styles to make characters or words stand out from other text.

How to
            Apply character styles  
            Remove character styles  

Related information
            Background:    Character styles  
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Changing the character position
You can use superscripts and subscripts to type footnote references and scientific notation.

How to
            Change the character position  

Related information
            Background:    Character styles  
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Overview
You can reverse most editing or formatting actions by choosing the Undo command.

{ewc KSCOPE, WinDoc Bmp, 
wundo1.bmp} Click to see:

            Text before it's   
deleted

            Text deleted  
            Deletion   

reversed with undo

You can reverse only the last (most recent) editing or formatting action.    Be sure to use the Undo command before 
performing another action.

How to
            Undo a change  
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Overview
To add text that prints at the top or bottom of every page, such as titles, dates, or page numbers, you can create 
headers and footers.    You can create simple one-line headers and footers, or multi-line headers and footers with 
different character styles and paragraph formats.

Related information
            Lesson: Page layout and printing  
            Changing the page layout  
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Creating simple headers or footers
You can create simple one-line headers and footers that contain no character styles or paragraph formats 
except alignment.    With simple headers and footers you use special codes to align the text or to insert the page 
numbers or the date.

more...
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Creating simple headers or footers, cont.
          To                                                        Type this code  

more...
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Creating simple headers or footers, cont.
            To                                                      Type this code  

more...
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Creating simple headers or footers, cont.
            To                                                            Type  

Notes:
The text of a header or footer is not displayed on your screen, but you can see it when you preview or print

your document.
If you number the pages, you can set the starting page number.    For example, if you divide the chapters 

of a book into several documents, you can set the starting page number for each document so that the pages are 
numbered consecutively.
How to

            Create a simple header or footer  
            Change the starting page number  
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Creating multi-line headers or footers
You can also create header and footer paragraphs that are any number of lines long.    You can use placeholders to
insert page numbers or the date, time, or filename when you print.    When you create a header and a footer 
paragraph they appear above any text in your document.

Text you type following the 'H' will print as a header; text following the 'F' will print as a footer.    Works 
automatically adds and centers the *page* placeholder in the footer paragraph.    Unless you delete or move the 
placeholder, it will print the page number in the center of the bottom of every page.

more...
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Creating multi-line headers or footers, cont.
You can apply character styles and paragraph formats to header or footer paragraphs, as you would any other 
text.

If you number the pages, you can set the starting page number.    For example, if you divide the chapters of a book 
into several documents, you can set the starting page number for each document so that the pages are numbered 
consecutively.
How to

            Create a multi-line header or footer  
            Change the starting page number  

Related information
            Special characters and placeholders  
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Deleting headers or footers
Unless you specify otherwise, Works prints a header or footer on every page of your document.    However, you can 
choose to print the first page of your document without a header or footer.

If you do not want a header or footer to print on any of the pages, you need to delete the header or footer.
How to

            Print without a header or footer on the first page  
            Delete headers and footers  
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Overview
You can create footnotes that are numbered sequentially or that have a footnote mark you specify.    When you print,
Works places all footnote text at the end of the document.

Related information
            Headers and footers  
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Creating footnotes
When you create a footnote, Works inserts a footnote mark at the insertion point and opens the footnote pane, 
where you can type the footnote text.    Initially, footnote marks are superscript characters, but you can change 
their character style as you would any other character.

more...
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Creating footnotes, cont.
Works automatically numbers footnotes, but you can specify a mark other than a number, up to 10 characters long. 
When you use a character other than a number, Works numbers the next footnote sequentially, as though the 
preceding one was numbered.

How to
            Create a footnote  
            Open or close the footnote pane  
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Editing footnotes
You can edit footnote text the same way you edit other text.    You can also move, delete, or copy footnote marks.    
Works links each footnote mark with its associated text;    if you move, delete, or copy a footnote mark, Works 
automatically does the same to the associated footnote text, and automatically renumbers the footnotes.

How to
            Open or close the footnote pane  
            Delete a footnote  
            Change a footnote mark  
            Copy or move a footnote  
            Edit footnote text  
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Overview
You can insert special characters and placeholders into your document to tell Works how to display and print 
text.

Related information
            Changing the screen display  
            Headers and footers  
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Inserting placeholders
You can insert placeholders to tell Works to insert the date, time, or other information into your document.    
Placeholders are represented on the screen as text enclosed within asterisks (*).

{ewc KSCOPE, WinDoc Bmp, 
wpm210.bmp} Click to view an 

example:

            Print   
page

            Print file  
            Print   

date
            Print   

long date
            Print   

time
            Current   

date
            Current   

time

How to
            Insert special characters and placeholders  

Related information
            Headers and footers  
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Inserting special characters
Each special character is represented on the screen by a symbol, as shown below.    You must choose the Show All
Characters command to see special characters on your screen (except for non-breaking hyphens, which are always 
displayed).

{ewc KSCOPE, WinDoc Bmp, 
wpm206.bmp} Click to view an 

example:

            End-of-line   
mark

            Optional   
hyphen

            Non-breaking   
hyphen

            Non-breaking   
space

How to
            Insert special characters and placeholders  
            Display special characters  

Related information
            Background:    Extended characters  
            Changing the screen display  
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Overview
You can see more of your document on the screen by hiding some of the options Works displays.    You can also 
change certain things about the way Works displays the text in your document.
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Showing and hiding the Toolbar or ruler
Since the Toolbar, ruler, and status bar take up additional space in the window, you may choose to hide one or 
more of them in order to see more text on your screen.

How to
            Hide or show the ruler  
            Hide or show the Toolbar  
            Hide or show the status bar  

Related information
            Background:    The ruler  
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Showing and hiding special characters
When special characters are displayed, you can view the symbols that Works uses to represent paragraph marks, 
tab marks, end-of-line marks, spaces, and optional hyphens.    When special characters are hidden, you can see 
more closely how text will look when printed.

{ewc KSCOPE, WinDoc Bmp, 
wpm222.bmp} Click to view an 

example:

            with special   
characters displayed

            with special   
characters hidden

How to
            Show or hide special characters  
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Wrapping text for the window
The lines of text you see on your screen are the same length they will be when you print your document.    However,
if you turn on the Wrap for Window command, Works wraps text so that you can view each line without having to 
scroll horizontally.    If you resize the document window, Works adjusts the line length to fit the new size.

{ewc KSCOPE, WinDoc Bmp, 
wpm224.bmp} Click to view an 

example:

            Wrap For   
Window command on

            Wrap For   
Window command off

How to
            Wrap text for the window  



Changing the screen display
 5 of 5 

Working in draft view
If you have a document that contains complex formatting or many inserted objects, or if you are using a small 
font that is difficult to read on the screen, it's helpful to work in draft view.    In draft view, Works displays all text in 
the same font and size, displays limited character styles, and does not display any inserted objects.    In some 
cases, you can edit a document faster if you work in draft view.

{ewc KSCOPE, WinDoc Bmp, 
wpm226.bmp} Click to view:

    Standard 
view 

    Draft view 

How to
            Turn draft view on or off  
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Overview
To create form letters or mailing labels you need a Word Processor document and a database.    The Word Processor 
document contains the text and punctuation that remains the same from letter to letter or label to label; the 
database contains the information that is different in every letter.

Related information
            Lesson:    Creating form letters  
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Creating a database
If you have not already done so, you will need to create a database that contains all of the information that varies 
from letter to letter or from label to label.    Create a field for each category of information you want to include in 
the form letter or mailing label, and then enter the information in each field.

Note:    If you are creating form letters and labels for the same mailing, you can use the same database for both.

How to
            Create a database for form letters or mailing labels  

Related information
            Creating a database in list view  
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Creating a document for form letters or mailing labels
To print mailing labels or form letters, you need to create a Word Processor document containing the standard text 
that will print in each letter or label and the database field names that tell Works where to insert the information 
from the database.    Be sure to include any spaces and punctuation you want between fields.

How to
            Create a document for form letters or mailing labels  

Related information
            Creating a word processor document  
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Printing form letters
Works prints one letter for each displayed record in the database, replacing each database field name in the Word 
Processor document with the information from the database.    You can control which records print or the order in 
which they print by sorting or applying a query to the database before printing the form letters.

How to
            Print form letters  

Related information
            Printing  
            Querying  
            Sorting records  
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Printing mailing labels
Works prints one label for each displayed record in the database, replacing each database field name in the Word 
Processor document with the information from the database.    You can control which records print or the order in 
which they print by sorting or applying a query to the database before printing the labels.

more...
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Printing mailing labels, cont.
Use a ruler to measure your labels to determine the measurements you need to set.    Use the following illustration 
as a guide.

How to
            Print mailing labels  

Related information
            Printing  
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Overview
Once you have entered text, you'll need to move the insertion point around in your document to apply formats or 
edit the text.

Related information
            Finding and replacing text  
            Adding bookmarks and notes  
            Highlighting text  
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Using the mouse
Although you can use the keyboard for all Word Processor tasks, the mouse is especially efficient for moving within 
a document.    You can use the scroll bars to move quickly through a large document.

How to
            Move within a document using the mouse  

Related information
            Using the keyboard  
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Using the keyboard
You may prefer to use the keyboard rather than the mouse to move within your document, so you can work without 
taking your hands off the keyboard.    The position of keys varies from one keyboard to another, but most look 
something like this:

How to
            Move within a document using the keyboard  

Related information
            Using the mouse  
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Moving directly to a page
You can move directly to a specific page number.    This may be helpful if you have many pages of text in a 
document.

How to
            Move directly to a specific page  

Related information
            Finding and replacing text  
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Overview
Before you can copy, move, or edit text, you need to highlight the text you want to work with.    For example, if you 
want to apply bold style to a sentence, you must first highlight that sentence.

{ewc KSCOPE, WinDoc Bmp, 
wpm316.bmp} Click to see a 

highlighted:
            Character  
            Word  
            Sentence  
            Paragraph  
            Document  

You can highlight text using either the keyboard or the mouse.
How to

            Highlight text using the keyboard  
            Highlight text using the mouse  

Related information
            Moving within a document  
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Overview
When you preview a document, Works displays the pages in a reduced scale, showing the placement of text on the 
printed page, including margins, header, footer, and page breaks.

How to
            Preview a document  

Related information
            Changing the page layout  
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Overview
When printing a document, you can choose to print additional copies of the document, print only some pages, or 
have Works print a draft quality copy.    It is quicker to print a document in draft quality, but Works won't print 
inserted objects and won't print most character styles, depending on the printer you are using.

How to
            Print a document  

Related information
            Changing the page layout  
            Choosing a printer  
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You can copy information to avoid repetitive typing or quickly apply several styles or formats at once.

Related information
            Lesson: Moving and copying information  
            Lesson: Sharing information  
            Moving text  
            Adding information from other applications  



Copying text
 2 of 6 

Basic copying
If you want to repeat information in a different location, you can save time and reduce the likelihood of errors by 
copying.

Copied text retains its character styles, and, if a paragraph mark () is included, copied text retains its paragraph 
formats.

How to
            Copy text  

Related information
            Background:    Understanding character styles  
            Background:    Understanding paragraph formats  
            Highlighting text  
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Copying styles and formats
You can also copy character styles or paragraph formats to another location.    Copying styles and formats can 
help you change text appearance more quickly.

{ewc KSCOPE, WinDoc Bmp, 
wpm325.bmp} Click to view:

            Text   
before styles are 
copied

              
Character styles 
copied

              
Paragraph 
formats copied

How to
            Copy character styles or paragraph formats  

Related information
            Background:    Understanding character styles  
            Background:    Understanding paragraph formats  
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Copying between tools
You can easily share information between Works tools.    You can copy records or entries from the Database, and 
entries or charts from the Spreadsheet and insert them in your Word Processor documents.

You can edit copied spreadsheet entries and database records in the same way that you would any other text.    If 
you want to edit a chart that you have copied, you must first change the information in the spreadsheet file and 
then copy the chart again.

more...
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Copying between tools, cont.
When you copy spreadsheet entries or database records, Works copies all of the information, all formatting, and 
the results of formulas but not the formulas themselves.

Each copied spreadsheet or database entry is separated from the next by a tab mark (), and each row ends with a 
paragraph mark ().    Moved spreadsheet entries do not include gridlines.

more...
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Copying between tools, cont.
You can also link copied spreadsheet entries or charts to your Word processor document.    When you link copied 
information, any changes made to the original spreadsheet or chart are automatically made to the copy in your 
Word Processor document.

If you expect that the spreadsheet entries or chart you want to copy will change, and you want to keep the copy 
that is in your document current, it's best to link the entries or chart instead of copying them.    For more 
information, see Linking to a Works Spreadsheet.
How to

            Copy between tools  
Related information

            Linking to a Works spreadsheet  
            Adding information from other applications  
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You can move information to reorganize your documents without retyping text.

Related information
            Lesson: Moving and copying information  
            Lesson: Sharing information  
            Adding information from other applications  
            Copying text  
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Basic moving
You can move text within a document or between documents.    You don't have to retype, format, or proofread 
moved text.

{ewc KSCOPE, WinDoc Bmp, 
wpm332.bmp} Click to 

view:

              
Before

              
After

Moved text retains its character styles, and if a paragraph mark is included, its paragraph formats.

How to
            Move text  

Related information
            Background:    Character styles  
            Background:    Paragraph formats  
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Moving information between tools
When you move spreadsheet entries or database records, Works moves all of the data, its formatting, and the 
results of formulas but not the formulas themselves.

Each moved spreadsheet or database entry is separated from the next by a tab mark (), and each row ends with a 
paragraph mark ().    Moved spreadsheet entries do not include gridlines.

more...
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Moving information between tools, cont.
You can edit moved spreadsheet entries and database records in the same way that you would any other text.    If 
you want to edit a chart that you have moved, you must first change the information in the spreadsheet file and 
then move the chart again.

How to
            Move information between tools  

Related information
            Adding information from other applications  
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Overview
When you copy a range of cells or a chart to your Word Processor document, you can link the information to the 
original spreadsheet.    When information is linked, changes made to the information in your spreadsheet are 
automatically made to the copy in the Word Processor document.

Related information
            Copying between tools  
            Adding information from other applications  
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Adding linked spreadsheet information
There are two ways you can link information: automatically or manually.    Works initially creates an automatic link, 
which updates the information in the Word Processor document each time you open it.    If you change the link to a 
manual one, Works updates the spreadsheet information only when you request it.

How to
            Add linked entries from a Works spreadsheet  
            Add a linked chart from a Works spreadsheet  
            Create a manual link  
            Update manually linked information  
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Editing linked spreadsheet information
If you want to edit linked information, you can open the spreadsheet or chart the information is linked to from within
your word processor document.

If you want to change the information in your document without changing the original spreadsheet or chart, you 
must cancel the link.    For information, see Changing a Link.
How to

            Edit linked entries  
            Edit a linked chart  
            Change the size of a linked chart  

Related information
            Changing a link  
            Working with windows  
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Changing a link
You can change a link between your document and a chart or spreadsheet.    You can:

Change the link to automatic or manual.
An automatic link updates information every time you open your document; a manual link updates only when 
you specify.

Cancel the link.
The information remains in your document, but it is no longer linked to the original chart or spreadsheet.

more...
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Changing a link, cont.
When you create a link to entries or a chart in a spreadsheet, Works stores the name and location of the 
spreadsheet.    If you change the name or location of the spreadsheet, you also need to change the link.

How to
            Change a link  
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Overview
You can create drawings for your Word Processor documents using Microsoft Draw.

Related information
            Lesson: Adding drawings  
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Adding a drawing
You start Microsoft Draw from within your Word Processor document.    Drawings you add are embedded in your 
document; they are part of the document that contains them, but you can start Draw again at any time to change 
them.

Note:    Microsoft Draw is a separate application, with its own Help system.    To get Help on using the application, 
you must first start Draw.

How to
            Add a drawing  
            Get Microsoft Draw Help  
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Changing a drawing
To change a drawing, you start Microsoft Draw from within the Word Processor document that contains the drawing, 
and then make the changes you want.    If you just want to change the drawing's size, you can scale it right in 
Works.    For example, you may want to change the size of your company logo so that it can fit on an envelope.

How to
            Change a drawing  
            Change the size of a picture  
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Overview
You can use information from other Windows applications in a Word Processor document.    Copy information you 
don't plan on updating later.    Link information you can update automatically.    Embed information when you want 
to use another application to create or change it from within the Word Processor.    You can also open documents 
created in certain other Windows applications.

Related information
            Copying and saving for other applications  
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Copying information
You can copy information from another Windows application to the Windows Clipboard.    Once information is on 
the Clipboard, you can insert it into one or more Word Processor documents as many times as you like.

How to
            Copy information from another Windows application  
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Linking information
When you copy and link information from another Windows application, the copy is updated whenever you change 
the information in the source document.    Link information when you want to be sure it stays the same as the 
information in the source document.

Only certain Windows applications, such as Microsoft Excel, have the capability to link with other applications.    
Check your application's documentation to see if it has this capability.

more...
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Linking information, cont.
You can change a link between your Word Processor document and the source document.    You can:

Change the link from automatic to manual.
Works initially creates an automatic link, which updates information every time you open your document; a 
manual link updates only when you specify.

Cancel the link
The information remains in your document, but it is no longer linked to the source document.

more...
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Linking information, cont.
When you create a link to information in another Windows application, Works stores the name and location of the 
source document.    If you change the name or location of the source document, you also need to change the link.

How to
            Add linked information from another Windows application  
            Create a manual link  
            Update manually linked information  
            Change a link  
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Embedding information
When you embed information in a Word Processor document, you can use the application that created the 
information to change it from within the Word Processor.    For example, if you embed a drawing created with 
Microsoft Paintbrush, you can start Paintbrush and change the drawing at any time without leaving your document.

more...
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Embedding information, cont.
Embedded information is not connected to other information in the application you used to create it.    If you want to
connect information to its source document, you must link it.

Only certain Windows applications, such as CorelDraw, have the capability to embed information.    Check your 
application's documentation to see if it has this capability.
How to

            Add embedded information from another Windows application  
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Editing linked and embedded information
You can edit either linked or embedded information in your Word Processor document.    When you edit linked 
information, you are actually making changes to the source document.    When you edit embedded information, 
you start the source application from within the Word Processor, and then edit the information.    In either case, 
when you quit the application and return to the Word Processor, Works updates the information in your document to
match the changes you made.

How to
            Edit linked information  
            Edit embedded information  
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Opening files from other applications
You can open documents in the Word Processor that were created using other applications.    Works can open 
documents created in:

If you cannot directly open an application's document in the Word Processor, check to see if that application can 
save the document as a text file (sometimes called an ASCII file).    Most applications, including Works, can create 
and open text files.

How to
            Open a document from another application  

Related information
            Copying and saving for other applications  
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Overview
When you work in Windows, you can share information between applications.    You can copy or move information to
some applications, or save documents as text files (also known as ASCII documents) so that you can open them in 
other applications.

Related information
            Adding information from other applications  
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Copying to another application
You can copy information from the Word Processor to another Windows application.    For example you may want to 
copy text from a document into a desktop publishing application, such as Microsoft Publisher, to create a brochure 
or newsletter.

Depending on the application you copy to, the formatting may or may not be copied with the text.
How to

            Copy to another application  
Related information

            Lesson: Sharing information  
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Moving information to another application
You can move information from a Word Processor document to another Windows application by cutting it from 
Works and then pasting it into the application.

Depending on the application you move to, the formatting may or may not be copied with the text.

How to
            Move information to another application  

Related information
            Lesson: Sharing information  
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Saving a document for another application
You can save Word Processor documents as different file types, so that other applications can open them.    You can 
save a document as a WordPerfect 5.0 or 5.1 file, a Microsoft Word for Windows file, or a Windows Write file.    Or, if 
you want to open a document in a different application, you can save it as a text file.

more...
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Saving a document for another application, cont.
When you save a document as a text file, text is saved but formatting is not.    Most applications can open text 
files.    You can also save a document as an RTF file.    An RTF file contains both text and formatting.    Not all 
applications can open RTF files.    Check your application's documentation to see what type of files it can open.

{ewc KSCOPE, WinDoc Bmp, 
wpm352.bmp} Click to view:
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Works WP

How to
            Save a file as a different type  
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Overview

Printing directly on envelopes can save you the time it takes to handle and paste mailing labels.    You can print on 
either form-feed or individual-feed envelopes.

Related information
            Form letters and mailing labels  
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Printing form-feed envelopes
Form-feed envelopes are attached together in sheets that feed through your printer.    To print on form-feed 
envelopes, you need a database containing the names and addresses you want to print, and a Word Processor 
document containing text that will print on each envelope and the database field names that tell Works where to 
insert information from the database.

more...
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Printing form-feed envelopes, cont.
Before printing, you will have to adjust page and margin settings to match the envelopes you are using.    Works will 
print one envelope for each displayed record and will print the records in the order they appear in the database.

How to
            Create a database for envelopes  
            Create a document for envelopes  
            Print form-feed envelopes  

Related information
            Creating a document  
            Creating a database in list view  
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Printing individual-feed envelopes
Some printers have envelope bins or adjustments to their paper trays that feed stacks of envelopes into the printer. 
To print on individual-feed envelopes, you need a database containing the names and addresses you want to print, 
and a Word Processor document containing text that will print on each envelope and the database field names that 
tell Works where to insert information from the database.

more...
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Printing individual-feed envelopes, cont.
Before printing, you will have to adjust page and margin settings to match the envelopes you are using.    Works will 
print one envelope for each displayed record and will print the records in the order they appear in the database.

How to
            Create a database for envelopes  
            Create a document for envelopes  
            Print individual-feed envelopes  

Related information
            Creating a document  
            Creating a database in list view  
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Word Processor ideas

Related information
            Database and reporting ideas  
            Spreadsheet and charting ideas  
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Basic letter
To see the instructions, click the stars.
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Cover letter
To see the instructions, click the stars.
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Memo
To see the instructions, click the stars.
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Resume
To see the instructions, click the stars.
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Report
To see the instructions, click the stars.
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Sales report
To see the instructions, click the stars.
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Form letter
To see the instructions, click the stars.
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Mailing Labels
To see the instructions, click the stars.
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Editing
chart linked to word processor
           described  
           how to  
           during typing  

embedded information
           described  
           how to  

footnotes
           described  
           how to  

Editing continued...
linked information from
           another application, described  
           another application, how to  
           spreadsheet, described  
           spreadsheet, how to  
           notes, how to  
           overtyping      (See Overtyping)  
           replacing text      (See Replacing text)  

undoing last action
           how to  
           overview  

Embedded information
           described  
           draft quality printing limitations  
           drawings      (See Drawing)  

editing
           described  
           how to  
           how to embed information  
           linking/copying/embedding compared  
           overview  
          Emphasizing text       (See Style)  

End-of-line mark
           described as special character  
           displaying, how to  



           inserting, how to  
replacing as special character

           described  
           how to  

searching as special character
           described  
           how to  

showing/hiding as special character
           described  
           how to  

Ending
           line or paragraph  
           page      (See Page break)  
           preview, how to  
           spell check, how to  

Enlarging
drawing
           described  
           how to  
           window, how to  

Envelope
           database for names/addresses, how to create  

document
           creating, how to  
           described  
           page size for printing  

printing
           form feed, described  
           form feed, how to  
           individual feed, described  
           individual feed, how to  
           overview  
          Erasing        (See Deleting)  

Exchanging information
           other applications      (See Sharing information with other applications)  
           Works tools      (See Sharing information between Works tools)  

Exiting
Microsoft Works for Windows
           described  
           how to  
           WorksWizards, how to  
          Extended characters, background reading  

Extending a highlight
           keyboard method, how to  
           mouse method, how to  



          File        (See Document)  
Filename

           creating  
           extension  
           number of characters allowed  
           placeholder  

printing in header/footer
           multiple line header/footer, how to insert placeholder  
           one line (simple), how to enter code  

Finding and replacing
finding text
           described  
           how to  
           lesson:    Finding and changing text  
           movie  
           overview  

replacing text
           described  
           how to  
           undoing, how to  

First line
hanging indent
           creating, how to  
           deleting, how to  
           described  

indenting
           described  
           how to  

First page header/footer, preventing from printing
           described  
           how to  
          Flush left       (See Left indent)  
          Flush right        (See Right indent)  

Font
           available fonts  
           background reading  
           changing, how to  



           lesson:    Formatting characters  
           movie  
           printing limitations in landscape orientation, how to correct  
           saving formatting to template  

Footer
           deleting, how to  
           lesson:    Page layout and printing  

margins
           described  
           relationship to bottom of page, how to set  

multiple lines
           described  
           how to  

one line (simple)
           described  
           how to  
           overview  

Footer continued...
page number
           described  
           placeholder, described  
           placeholder, how to insert  
           starting page, how to change  

placeholders for date/time/filename
           described  
           inserting, how to  

preventing from printing
           all pages, how to  
           described  
           first page, how to  
           previewing  
           saving to template  

Footnote
           copying, how to  
           creating, how to  
           deleting, how to  
           described  

editing
           described  
           how to  
           footnote mark changes, effect  

Footnote continued...
moving
           between footnote pane and document window, how to  
           footnote text, how to  
           numbering  
           overview  
           printing on separate page, how to  
           showing/hiding, how to  

Footnote mark
changing
           effect on footnote text  
           how to  
           character versus numbers, how to select  
           deleting, how to  
           described  
           subscript/superscript  

Footnote pane
           described  
           entering text, how to  
           moving insertion point back to document window, how to  



           opening/closing, how to  
Form letters

database
           creating, how to  
           described  
           field name not located, how to correct  
           lesson:    Creating form letters  

main document
           creating, how to  
           described  
           overview  

printing
           described  
           how to  
           WorksWizards, creating interactively  

Formatting
characters
           background reading  
           bold/italic/underline/strikethrough      (See Style)  
           font and point size      (See Font)  
           subscript/superscript      (See Subscript/superscript)  

copying information
           described  
           from other Works tools, effect  
           how to  
           to another application, effect  

Formatting continued...
           envelopes      (See Envelopes)  
           footers      (See Footer)  
           form letters      (See Form letter)  
           headers      (See Header)  
           mailing labels      (See Mailing labels)  
           margins      (See Margin)  

moving information, effect
           from other Works tools  
           to another application  
           within document  

Formatting continued...
paragraph
           alignment (left/right/center/justifying)      (See Alignment)  
           applying formats, background  
           background reading  
           borders      (See Border)  
           inches/centimeters/points, background  
           indenting      (See Indents)  
           lesson:    Formatting paragraphs  
           line spacing      (See Line spacing)  
           movie  
           space before/after paragraphs      (See Space)  
           tabs      (See Tabs)  

Formatting continued...
           paragraph mark deleting, background reading  
           printing without, how to  
           saving document as text or RTF file, effect  
           saving to template  

undoing last action
           how to  
           overview  



Go to
           marked text      (See Bookmark)  

specific page
           described  
           how to  



Hanging indent
           creating, how to  
           described  
           removing, how to  
          Hard page break       (See Manual page break)  

Header
           deleting, how to  
           lesson:    Page layout and printing  

margins
           described  
           relationship to top of page, how to set  

multiple lines
           described  
           how to  

one line (simple)
           described  
           how to  
           overview  

Header continued...
page number
           described  
           placeholder, described  
           placeholder, how to insert  
           starting page, how to change  

placeholders for date/time/filename
           described  
           inserting, how to  

preventing from printing
           all pages, how to  
           described  
           first page, how to  
           previewing  
           saving to template  

Help basics
movies
           Getting around Help  
           Welcome to Help  



           Working strategies  
           overview  

Hiding
           footnotes, how to close footnote pane  

Ruler
           described  
           how to  

special characters
           described  
           how to  

status bar
           described  
           how to  

Toolbar
           described  
           how to  

Highlighting
           keyboard method, how to  
           mouse method, how to  
           overview  

replacing highlighted text
           described  
           turning option on/off, how to  
          Horizontal page orientation        (See Landscape orientation)  
          Horizontal split bar, illustrated  

Hyphen
           described as special character  
           inserting, how to  

preceding tab as leader character
           described  
           how to  

replacing as special character
           described  
           how to  

searching as special character
           described  
           how to  

showing/hiding as special character
           described  
           how to  



Icon
           arranging, how to  

minimizing/restoring document window
           described  
           how to  
          Ideas for creating Works documents  

Inches, as unit of measure
           changing, how to  
           described  
          Indent markers        (See Tabs)  

Indents
           background reading  

bulleted lists
           creating, how to  
           described  

copying formats
           described  
           how to  

first line indent
           creating, how to  
           described  

Indents continued...
hanging indent
           creating, how to  
           described  

indents and margins
           background reading  
           compared  
           indents and tabs compared  

left indent
           creating, how to  
           described  
           lesson:    Formatting paragraphs  
           moving text, effect  

nested indent
           creating, how to  
           described  



Indents continued...
numbered lists
           creating, how to  
           described  
           overview  
           paragraph borders, effect and how to change  
           quotations  
           removing, how to  
           unit of measure, background  
          Inserted object, draft quality printing limitations  

Inserting
           date      (See Date)  
           notes, how to  

page breaks
           automatically (repaginating), how to  
           described  
           manually, how to  
           tabs      (See Tabs)  
           time      (See Time)  

International settings
           changing, how to  
           overview  

Italic
           applying, how to  

copying style
           described  
           how to  
           moving text, effect  
           printing without, how to  
           removing, how to  



Jumping to
           marked text      (See Bookmark)  

specific page
           described  
           how to  

Justifying text
           background reading  
           changing, how to  
           described  



          Keeping lines in a paragraph together, how to  
          Keeping paragraphs together, how to  

Keyboard
           dialog box, how to use  
           highlighting text, how to  

moving around document
           described  
           how to  
           shortcut for commands, illustrated  
           splitting windows, how to  



          Labels        (See Mailing labels)  
Landscape orientation

fonts
           background reading  
           limitations, how to correct  

printing
           described  
           how to  

Leader tabs
           changing custom tabs, how to  
           changing preset tabs, how to  

setting custom tabs
           described  
           how to  

Learning Microsoft Works for Windows
lessons
           How to learn Works  
           What you need to know about computers  
           overview  

Left alignment
           background reading  
           changing, how to  

copying formats
           described  
           how to  
           described  

Left indent
           creating, how to  
           described  
           removing, how to  

Legal size page
           described  
           selecting, how to  

Lessons
When you click on one of the lesson titles listed below, the lesson will begin playing immediately.    When it is 
finished, you can find more information and instructions on how to perform a task by clicking on the See also 



reference that follows the lesson title.
           Adding drawings  
           (See also Drawing)  
           Creating form letters  
           (See also Form letters)  
           (See also Mailing labels)  
           described  
           Entering text  
           (See also New document)  
           Finding and changing text  
           (See also Finding and replacing)  
           (See also Spelling check)  
           (See also Synonyms)  
           (See also Word count)  

Lessons continued...
           Formatting characters  
           (See also Font)  
           (See also Style)  
           Formatting paragraphs  
           (See also Indents)  
           (See also Paragraph formatting)  
           Getting to work  
           (See also Commands)  
           (See also Document)  
           How to learn Works  
           (See also Learning Microsoft Works for Windows)  
           Introducing the tools together  
           (See also Tools)  

Lessons continued...
           Moving and copying information  
           (See also Copying)  
           (See also Moving information)  
           overview  
           Page layout and printing  
           (See also Footer)  
           (See also Header)  
           (See also Margin)  
           (See also Page break)  
           (See also Printing)  
           Sharing information  
           (See also Sharing information with other applications)  
           starting tutorials, how to  

Lessons continued...
           What you need to know about computers  
           (See also Learning Microsoft Works for Windows)  
           Working with columns and tabs  
           (See also Tabs)  
           Working with files  
           (See also Document)  
           Working with windows  
           (See also Window)  
           Using the keyboard  
           (See also Commands)  
           Using the mouse  
           (See also Commands)  
          Line, adding to side of paragraph        (See Border)  

Line spacing
           auto, background reading  

before or after paragraphs
           adding/removing, how to  
           described  

changing
           described  



           how to  
copying formats
           described  
           how to  
           moving text, effect on formats  
          Lines per page, background  
          Lining up text        (See Alignment)  

Linking
charts
           adding a linked chart, how to  
           editing a linked chart, how to  

information from another application
           adding linked information, how to  
           automatic/manual link, described  
           automatic/manual link, how to change  
           editing linked information, described  
           editing linked information, how to  
           manual link, how to create  
           overview  
           updating manually linked information, how to  
           linking/copying/embedding compared  
           printing linked information, draft quality limitations  

Linking continued...
spreadsheet entries
           adding linked entries, described  
           adding linked entries, how to  
           automatic/manual link, described  
           automatic/manual link, how to change  
           editing linked entries, described  
           editing linked entries, how to  
           manual link, how to create  
           overview  
           updating manually linked information, how to  
          List separator, international settings  
          Locating marked text        (See Bookmark)  
          Logo        (See Drawing)  



          Magnifying page in page preview, how to  
Mailing labels

database
           creating, how to  
           described  
           lesson:    Creating form letters  

main document
           creating, how to  
           described  
           overview  

printing
           described  
           how to  
           WorksWizards, creating interactively  

Main document
envelopes
           creating, how to  
           form feed, described  
           individual feed, described  

form letters
           creating, how to  
           described  

mailing labels
           creating, how to  
           described  

Manual link
changing to automatic
           from another application, described  
           from another application, how to  
           spreadsheet, described  
           spreadsheet, how to  
           creating, how to  

Manual page break
           automatic page breaks, effect on  
           deleting, how to  
           inserting, how to  

replacing as special character



           described  
           how to  

searching as special character
           described  
           how to  
           showing/hiding, how to  

Margin
           adding lines beside paragraph      (See Border)  
           changing, how to  
           described  

envelope
           form feed, how to adjust  
           individual feed, how to adjust  

Margin continued...
indents and margins
           background reading  
           compared  
           lesson:    Page layout and printing  
           page length and pagination, background  
           previewing, how to  
           saving to template  
           setting  
          Marking locations in document        (See Bookmark)  
          Maximize box, illustrated  

Measurements on ruler
           changing, how to  

international settings
           changing, how to  
           overview  
           overview  
          Menu, illustrated  

Menu bar
           illustrated  
           Works window  

Merged document
           envelopes      (See Envelope)  
           letters      (See Form letters)  
           mailing label      (See Mailing labels)  
          Microsoft Draw  
          Microsoft Excel, linking information from  
          Microsoft Paintbrush, embedding drawing from  
          Microsoft Publisher, copying to  

Microsoft Works for Windows
           charting tool  
           database tool  

help movies
           Getting around Help  
           Welcome to Help  
           Working strategies  
           overview of tools  

quitting
           described  
           how to  
           overview  

Microsoft Works for Windows continued...
           reporting tool  
           sharing information between tools  
           spreadsheet tool  

starting
           described  
           from MS-DOS, how to  
           from Windows, how to  



           last workspace arrangement displayed, described  
           last workspace arrangement displayed, how to  
           overview  
          Minimize box, illustrated  

Minimizing a window to an icon
           described  
           how to  

Misspelled words, correcting
           described  
           how to  
           overview  
          Mistakes, correcting       (See Editing)  

Modem, dialing phone numbers
           changing settings, how to  
           described  
           how to  

Mouse
           dialog box, how to use  
           highlighting text, how to  

moving around document
           described  
           how to  
           splitting windows, how to  

Movies
When you click on one of the movie titles listed below, the movie will begin playing immediately.    When it is 
finished, you can find more information and instructions on how to perform a task by clicking on the See also 
reference that follows the movie title.

           Changing paragraph appearance  
           (See also Paragraph formatting)  
           Changing text appearance  
           (See also Font)  
           (See also Style)  
           Copying text  
           (See also Copying)  
           Finding and replacing text  
           (See also Finding and replacing)  

Movies continued...
           Getting around Help  
           (See also Help basics)  
           (See also Microsoft Works for Windows)  
           Moving text  
           (See also Moving information)  
           Welcome to Help  
           (See also Help basics)  
           (See also Microsoft Works for Windows)  
           Working strategies  
           (See also Help basics)  
           (See also Microsoft Works for Windows)  

Moving
dialog boxes
           keyboard method, how to  
           mouse method, how to  
           information      (See Moving information)  
           windows, how to  

Moving around
bookmarks
           creating, how to  
           deleting, how to  
           described  
           going to, how to  
           footnote pane and document window, how to move between  



jumping to specific page
           described  
           how to  

Moving around continued...
keyboard method
           described  
           how to  

mouse method
           described  
           how to  
           overview  
           print preview, how to  
           scroll bars  
           WorksWizards, how to  

Moving information
           described  

footnotes
           footnote mark, effect  
           how to  
           formatting and styles, effect of moving  

from other Works tools
           described and effect of formatting  
           how to  
           how to move text  

lessons
           Moving and copying information  
           Sharing information  

Moving information continued...
           movie  
           notes, how to  
           overview  
           tabs, how to  

to another application
           described  
           how to  



Naming a document
           described  
           how to  
           number of characters allowed  
           overview for all tools  
           overview for word processor  
          Negative first line indent        (See Hanging indent)  

Nested indent
           creating, how to  
           described  
           removing, how to  

New document
creating
           described  
           how to  
           lesson: Entering text  

naming
           described  
           how to  
           overview  

saving
           described  
           how to  

Non-breaking hyphen
           described as special character  
           inserting, how to  

replacing as special character
           described  
           how to  

searching as special character
           described  
           how to  

showing/hiding
           described  
           how to  

Non-breaking space
           described as special character  



           inserting, how to  
replacing as special character

           described  
           how to  

searching as special character
           described  
           how to  

showing/hiding
           described  
           how to  
          Normal paragraph, background reading  

Notes
           copying, how to  
           deleting, how to  
           described  
           displaying, how to  
           editing, how to  
           inserting, how to  
           moving, how to  
           overview  
           preventing from printing  

Number, international settings
           changing, how to  
           overview  

Numbered list
           creating, how to  
           described  

Numbering pages
           described  
           multiple line header/footer, how to insert placeholder  
           one line (simple) header/footer, how to enter code  

placeholder
           described  
           inserting, how to  
           starting page number, how to change  



Opening
document from another application
           described  
           how to  

existing document
           described  
           how to  
           overview  
           footnote pane, how to  

new document
           described  
           how to  

Optional hyphen
           described  
           inserting, how to  

showing/hiding
           described  
           how to  
          Orphan line, preventing  

Other applications
copying from
           described  
           how to  
           overview  

copying to
           described  
           how to  
           embedding information      (See Embedded information)  
           linking information      (See Linking)  

Other applications continued...
moving information to
           described  
           how to  

opening files from another application
           described  
           how to  

saving Works file for another application



           described  
           how to  
          Outline border        (See Border)  

Overtyping
           (See also Replacing text)  
           described  
           turning on/off, how to  



Page break
           deleting, how to  

inserting
           automatically (repaginating), how to  
           manually, described  
           manually, how to  
           lesson:    Page layout and printing  

preventing
           between paragraphs, how to  
           within a paragraph, how to  
           previewing  
           repaginating, how to  

replacing manual page break as special character
           described  
           how to  

searching manual page break as special character
           described  
           how to  

showing/hiding manual page break
           described  
           how to  

Page layout
           envelopes      (See Envelopes)  
           footers      (See Footer)  
           headers      (See Header)  
           lesson:    Page layout and printing  
           mailing labels      (See Mailing labels)  
           margins      (See Margin)  
           overview  
           page break      (See Page break)  
          Page margins        (See Margin)  

Page number
           described  
           multiple line header/footer, how to insert placeholder  
           one line (simple) header/footer, how to enter code  

placeholder
           described  
           inserting, how to  



           starting page number, how to change  
          Page preview        (See Previewing)  

Page size
           changing, how to  
           described  
          Paragraph, ending  

Paragraph formatting
           aligning paragraphs (left/right/center/justify)      (See Alignment)  
           appearance  
           applying formats, background reading  
           borders      (See Border)  

copying
           described  
           how to  
           indenting      (See Indents)  
           lesson:    Formatting paragraphs  

line spacing before or after
           adding/removing, how to  
           described  

Paragraph formatting continued...
line spacing within
           described  
           setting, how to  
           movie  
           moving text, effect  

page break, preventing
           between paragraphs, how to prevent  
           within paragraph, how to prevent  
           tabs      (See Tabs)  
           types of formats, background reading  
           unit of measure, background  
           widow and orphan lines  

Paragraph mark
           deleting, background reading  

replacing as special character
           described  
           how to  

searching as special character
           described  
           how to  

showing/hiding
           described  
           how to  
          Parts of a window  
          Pasting, how to undo  

Phone numbers, dialing
           canceling, how to  
           changing settings, how to  
           described  
           how to  
           overview  

Picas, as unit of measure
           changing, how to  
           described  
          Picture        (See Drawing)  

Placeholders in headers/footers
inserting
           described  
           how to  
           overview  

Points
           point size      (See Font)  

unit of measure on ruler



           changing, how to  
           described  

Portrait orientation
           changing, how to  
           fonts, background reading  
          Power loss, effect on unsaved work  
          Practicing with Microsoft Works for Windows      (See Lessons)  

Preventing
header/footer from printing
           all pages, how to  
           described  
           first page, how to  
           notes from printing  

page break
           between paragraphs, how to  
           within paragraph, how to  
           widow and orphan lines  

Previewing
           how to  
           overview  
          Print preview        (See Previewing)  

Printer
           choosing, how to  
           overview  

Printing
           envelopes      (See Envelopes)  

fonts
           limitations in landscape orientation, how to correct  
           supported by printer  
           footnote on separate page, how to  

form letters
           described  
           how to  

Printing continued...
           formatting, how to print without  

header/footer, preventing
           all pages, how to  
           described  
           first page, how to  
           horizontally on the page (landscape)  
           how to  
           inserted object, limitations  
           legal size page  

Printing continued...
           lesson:    Page layout and printing  

mailing labels
           described  
           how to  
           notes, printing without  

orientation
           changing, how to  
           described  
           overview  

Printing continued...
page number
           multiple line header/footer, how to insert placeholder  
           one line (simple) header/footer, how to enter code  
           starting page, how to change  

page size
           choosing, how to  
           described  
           previewed document, how to  



           printer      (See Printer)  
           problems, background reading  
           settings stored on template  
           styles, how to print without  
          Proportional fonts, background reading  



Querying a database
           form letters  
           mailing labels  

Question mark (?) as wildcard symbol
replacing text
           described  
           how to use  

searching text
           described  
           how to use  

Quitting
Microsoft Works for Windows
           described  
           how to  
           WorksWizards, how to  
          Quotations, indenting  



          Read only document, how to assign  
          Reading a note, how to  

Reducing
           drawing, how to  

window
           minimizing to an icon, described  
           minimizing to an icon, how to  
           moving borders, how to  
          Reminder        (See Notes)  
          Removing text        (See Deleting)  
          Repaginating, how to  
          Repeating styles, how to  

Replacing text
           described  
           finding and replacing      (See Finding and replacing)  

overtyping
           described  
           turning on/off, how to  
           turning on/off, how to  
          Reporting tool, described  

Resizing a drawing
           described  
           how to  
          Restoring a window from an icon, how to  

Reversing last editing/formatting action
           how to  
           overview  
          Revising        (See Editing)  

Right alignment
           background reading  
           changing, how to  

copying formats
           described  
           how to  
           described  

Right indent
           creating, how to  
           removing, how to  



          RTF files  
Ruler

           background reading  
           indents      (See Indents)  
           margins      (See Margin)  

measurement
           changing, how to  
           overview  

showing/hiding
           described  
           how to  
           tabs      (See Tabs)  
          Running head        (See Header)  



Saving
document as word processing file
           described  
           how to  

document for another application
           described  
           how to  
           overview  

Scaling a drawing
           described  
           how to  
          Scientific notations  

Screen display
draft view (uniform font and style)
           described  
           overview  
           turning on/off, how to  

Ruler, showing/hiding
           described  
           how to  

status bar, showing/hiding
           described  
           how to  

Toolbar, showing/hiding
           described  
           how to  
          Scroll bar, illustrated  

Scrolling
           described  
           how to  

Searching
           described  
           how to  
           lesson:    Finding and changing text  
           movie  
           overview  

Selecting (highlighting)



           keyboard method, how to  
           mouse method, how to  
           overview  

replacing highlighted text
           described  
           turning option on/off, how to  
          Sharing information between Works tools  

Sharing information with other applications
copying from another application
           described  
           how to  
           overview  

copying to another application
           described  
           how to  
           embedding information      (See Embedded information)  
           lesson: Sharing information  
           linking information      (See Linking)  

Sharing information with other applications continued...
moving information to another application
           described  
           how to  

opening files from another application
           described  
           how to  

saving Works file for another application
           described  
           how to  

Showing
           footnotes, how to  
           notes, how to  

Ruler
           described  
           how to  

special characters
           described  
           how to  

status bar
           described  
           how to  

Toolbar
           described  
           how to  

Single spacing
copying formats
           described  
           how to  
           moving text, effect on formats  

setting
           described  
           how to  
          Sizing a window by moving borders, how to  
          Sound check  

Space
before/after paragraph
           adding/removing, how to  
           copying formats, described  
           copying formats, how to  
           described  
           moving text, effect on formats  
           whole versus decimal numbers, background  

between lines
           changing, how to  



           described  
Space continued...

non-breaking space
           described  
           inserting, how to  
           showing/hiding as special character, described  
           showing/hiding as special character, how to  

replacing as special character
           described  
           how to  

searching as special character
           described  
           how to  

Special characters
           described  
           extended characters, background reading  
           inserting, how to  
           overview  

replacing
           described  
           how to  

searching
           described  
           how to  
           overview  

showing/hiding
           described  
           how to  

Spelling check
           described  
           how to use  
           lesson:    Finding and changing text  
           overview  
           undoing changes, how to  
          Split bars, illustrated  

Splitting a window
           described  
           how to  

Spreadsheet
copying entries to word processor
           described  
           how to copy  

linking entries to word processor
           described  
           editing linked entries, described  
           editing linked entries, how to  
           how to link  
           overview  
           manual link, how to create  
           updating manually linked information, how to  

moving entries to word processor
           described  
           how to  
          Spreadsheet tool, described  

Starting
Microsoft Works for Windows
           described  
           from MS-DOS, how to  
           from Windows, how to  
           last workspace arrangement displayed, described  
           last workspace arrangement displayed, how to  
           overview  



new document
           described  
           how to  
           tutorial, how to  
          Starting page number, how to change  
          Startup dialog box, how to use  

Status bar
           background reading  

showing/hiding
           described  
           how to  
           Works window  

Strikethrough
           applying, how to  

copying style
           described  
           how to  
           moving text, effect on style  
           removing, how to  

Style
applying
           described  
           how to  
           background reading  

copying
           described  
           how to  

Style continued...
           described  

draft view
           described  
           turning on/off, how to  
           lesson:    Formatting characters  
           movie  
           moving text, effect  
           printing without, how to  
           removing, how to  

Subscript/superscript
           changing character position, how to  

copying style
           described  
           how to  
           described  
           moving text, effect on style  

Suppressing headers/footers
           all pages, how to  
           described  
           first page, how to  

Synonyms
finding in thesaurus
           described  
           how to  
           lesson:    Finding and changing text  
           overview  



Table, creating columns with tabs
           adding a column, how to  
           described  
           how to  

Tabs
           (See also Indents)  

changing
           custom tabs, how to  
           preset tabs, how to  

columns in tables
           adding a column, how to  
           creating, how to  
           described  

Tabs continued...
copying formats
           described  
           how to  
           deleting, how to  

leader tabs, changing
           custom, how to  
           preset, how to  
           lesson:    Working with columns and tabs  

Tabs continued...
           moving tabs, how to  
           moving text, effect on formatting  
           overview  
           preset measurement  

setting custom tabs
           described  
           how to  
           whole versus decimal numbers, background  

Tabs continued...
tab marks as special characters
           replacing, described  
           replacing, how to  
           searching, described  



           searching, how to  
           showing/hiding, described  
           showing/hiding, how to  
           tabs and indents compared  
          Tags        (See Bookmark)  

Telephone numbers, dialing
           canceling, how to  
           changing settings, how to  
           described  
           how to use  
           overview  

Template
           creating, how to  
           described  
           editing, how to  
           turning on/off, how to  

Text
appearance, changing
           lesson:    Formatting characters  
           movie  
           overview  
           copying      (See Copying)  
           deleting      (See Deleting)  

displayed in draft view
           described  
           turning draft view on/off, how to  
           editing      (See Editing)  

entering
           described  
           extended characters, background reading  

Text continued...
           finding and replacing      (See Finding and replacing)  
           moving      (See Moving information)  
           printed at bottom of page      (See Footer)  
           printed at top of page      (See Header)  

wrapping on screen
           described  
           turning on/off, how to  

Text file
opening from another application
           described  
           how to  

saving Works file as
           described  
           how to  

Thesaurus
           described  
           how to use  
           overview  

Tiling windows
           described  
           how to  

Time
           background reading  

header/footer
           multiple line header/footer, how to insert placeholder  
           one line (simple), how to enter code  

international settings
           changing, how to  
           overview  

placeholder



           described  
           inserting, how to  
          Title bar, illustrated  

Toolbar
           background reading  
           showing/hiding, described  
           showing/hiding, how to  
           Works window  

Tools
           charting tool  
           database tool  
           lesson:    Introducing the tools together  
           overview  
           reporting tool  
           sharing information between Works tools  
           spreadsheet tool  
           word processor tool  

Tutorial
           described  
           lessons    (See Lessons)  
           overview  
           starting, how to  
          Typeface        (See Font)  

Typing text
           deleting characters  
           described  

overtyping
           described  
           turning on/off, how to  
           undoing, how to  



Underline
           applying, how to  

copying style
           described  
           how to  
           moving text, effect on style  

preceding tab as leader character
           described  
           how to  
           printing without, how to  
           removing, how to  

Undoing editing/formatting changes
           how to  
           overview  

Updating linked information
           described  
           manually linked objects, how to  
           overview  



          Vertical split bar, illustrated  
Viewing

document in draft view
           described  
           how to  
           notes, how to  

wrapped text
           described  
           how to  
          Volume check  



          Widow line, preventing  
Wildcard symbols

replacing text
           described  
           how to use  

searching text
           described  
           how to use  

Window
arranging multiple
           described  
           saving arrangement, described  
           saving arrangement, how to  

cascading
           described  
           how to  

icon
           arranging, how to  
           described  
           minimizing/restoring, how to  

Window continued...
           illustrated  
           lesson:    Working with windows  

moving
           described  
           how to  
           moving around within  
           number of documents open at once  
           parts  

Window continued...
           sizing by moving borders, how to  

splitting
           described  
           how to  

tiling
           described  
           how to  



           Works window  
          Wizards        (See WorksWizards)  

Word count
           described  
           how to use  
           lesson:    Finding and changing text,  
           overview  
          Word processor tool, described  
          Works window  

Workspace
           described  
           saving window arrangement, how to  

WorksWizards
           address books  
           creating documents, how to  
           exiting, how to  
           form letters  
           mailing labels  
           moving around in, how to  
           overview  

Wrapping text
           described  
           entering information  
           how to  







          Zooming page in page preview, how to  



File Update
Choose to update a Word Processor document after you have made changes to an embedded Works spreadsheet, 
chart, or drawing.

When you choose File Update, Works updates the embedded information in your Word Processor document
without closing the tool you've used to make the changes.

If you do not choose File Update after making changes, Works asks you if you want to update the entries or chart
in your Word Processor document.

More information
           Using Microsoft Draw  
           Adding information from other applications  



Edit Undo
Reverses your most recent editing or formatting action.    You must choose Undo immediately after editing or 
formatting to undo the action.
Shortcut...
To choose Edit Undo, press ALT+BACKSPACE.
More information

           Undoing a change  



Edit Cut
Cuts highlighted text from a document and places it on the Clipboard.

You can then paste the text in another location in the same document, another Works tool, or another Windows 
application.    To paste the text, press CTRL+V.
You can paste the text as many times as you like until you cut or copy other information to the Clipboard.

Shortcut...
To choose Edit Cut, press CTRL+X.
More information

           Moving text  
           Deleting text  
           Highlighting text  



Edit Copy
Copies highlighted text from a document and places it on the Clipboard.

You can then paste the text in another location in the same document, another Works tool, or another Windows 
application.    To paste the text, press CTRL+V.
You can paste the text as many times as you like until you cut or copy other information to the Clipboard.

Shortcut...
To choose Edit Copy, press CTRL+C.
More information

           Copying text  
           Moving text  
           Highlighting text  



Edit Paste
Pastes the contents of the Clipboard in your document at the location of the insertion point.

You can paste the same information as many times as you want until you cut or copy other information to 
the Clipboard.
Shortcut...
To choose Edit Paste, press CTRL+V.
More information

           Copying text  
           Moving text  
           Highlighting text  



Edit Delete
Deletes highlighted text from your document.

When you delete text, Works does not place it on the Clipboard.    The only way to recover deleted text is 
by immediately choosing Undo.
Shortcut...
To choose Edit Delete, press DEL.
More information

           Deleting text  
           Highlighting text  
           Undoing a change  



Edit Object
Choose to edit an inserted object.
When you highlight linked or embedded information in your document, the application or object name is 
displayed before the word Object in the command name; for example Edit MS Works Spreadsheet Object.    If the 
highlighted information is:

Linked, choosing Edit Object opens the source document for you to edit.
Embedded, choosing Edit Object starts the application you used to create the embedded information and 

displays a copy of the information for you to edit.
More information

           Adding information from other applications  
           Using Microsoft Draw  



Select Text
If you want to highlight text using the keyboard, you can extend the highlight using this command.

When you choose Select Text, you can extend the highlight from the position of the insertion point to the
place you want by pressing the arrow keys ().    When Extend Highlight is on, EXT is displayed in the status bar.

To stop extending the highlight, choose this command again or press ESC.
If you want to cancel your selection, press an arrow key.

Shortcut...
To choose Select Text, press F8.
You can press F8 repeatedly to highlight increasing amounts of text.    Press F8 two times to highlight a word, three 
times for a sentence, four times for a paragraph, and five times for an entire document.
More information

           Highlighting text  



Select All
Choose to highlight an entire document.    You can then apply changes to the whole document, for example, you 
may want to change the font or style of all the text.
More information

           Highlighting text  



Options Show Toolbar
Choose to hide or show the Toolbar.

When the Toolbar is hidden, the check mark is no longer displayed beside Show Toolbar on the Options 
menu.

When the Toolbar is displayed, the check mark is displayed beside Show Toolbar on the Options menu.
More information

           Showing and hiding the Toolbar or ruler  



Options Show Ruler
Choose to hide or show the ruler.

When the ruler is hidden, you do not see it on your screen, and the check mark is no longer displayed 
beside Show Ruler on the Options menu.

When the ruler is displayed, you see it on your screen and the check mark is displayed beside Show Ruler 
on the Options menu.
More information

           Showing and hiding the Toolbar or ruler  



Options Show All Characters
Choose to display or hide all special characters, such as paragraph marks, tab marks, end-of-line marks, and 
spaces.

When special characters are displayed, the check mark is displayed beside Show All Characters on the 
Options menu.

When special characters are hidden, the check mark is not displayed beside Show All Characters.    Works 
is preset to hide special characters.
More information

           Showing and hiding special characters  
           Inserting special characters  



Options Show Footnotes
Choose to open or close the footnote pane which contains the text you typed when you inserted a footnote.

When the footnote pane is open, a check mark is displayed beside Show Footnotes on the Options menu.    
Show Footnotes is dimmed until you create a footnote.

When the footnote pane is closed, the check mark is no longer displayed beside the command on the 
menu.    Works is preset to hide footnotes.
More information

           Creating and editing footnotes  



Options Draft View
Choose to turn Draft View on or off.    When draft view is:

On, Works displays and prints all text in one font and size, displays limited character styles, and does not 
display inserted objects.    A check mark is displayed beside Draft View on the Options menu.

Off, the characters return to their original font and size, and the check mark is no longer displayed beside 
the command on the menu.    Works is preset with draft view turned off.
More information

           Working in draft view  
           Printing  



Options Wrap for Window
Choose to turn on or off the Wrap for Windows option.    When Wrap for Windows is:

On, Works keeps lines of text from extending beyond the width of the window, even when you resize the 
window.    A check mark is displayed beside Wrap for Window on the Options menu.

Off, you see text and line endings as they will print.    The check mark is no longer displayed beside the 
command on the menu.    Works is preset with Wrap for Window turned off.
More information

           Wrapping text for the window  



Options Typing Replaces Selection
Choose to turn on or off the Typing Replaces Selection option.    When Typing Replaces Selection is:

On, Works replaces highlighted text with text you type.    A check mark is displayed beside Typing 
Replaces Selection on the Options menu.    Typing Replaces Selection is unavailable when the Overtype command is 
turned on.

Off, Works does not replace highlighted text with text you type, and the check mark is not displayed beside
the command on the menu.    Works is preset with Typing Replaces Selection turned off.
More information

           Deleting text  



Options Overtype
Choose to turn on or off the Overtype option.    When the Overtype option is:

On, Works replaces existing characters with new characters you type.    A check mark is displayed beside 
Overtype on the Options menu, and OVR is displayed in the status bar.

Off, Works will not replace existing characters with new characters you type, and the check mark is no 
longer displayed beside the command.    Works is preset with Overtype turned off.
Shortcut...
To turn Overtype on or off, press INSERT.
More information

           Deleting text  



Options Word Count
Choose to count and display the total number of words in a document.    Words in headers and footers, footnotes, 
and main text are all included in the total.
More information

           Counting the words in a document  



Options Paginate Now
Choose to ensure that the page breaks in your document are updated.
Page breaks instruct the printer where to begin printing a new page.    You may need to repaginate a document if 
you are working with a long file or have been typing for an extended time.
Shortcut...
To choose Options Paginate Now, press F9.
More information

           Changing the page layout  



Insert Page Break
Choose to insert a horizontal page break at the location of the insertion point, instructing a printer to end one 
page and begin printing another.
Shortcut...
To choose Insert Page Break, press CTRL+ENTER.
More information

           Inserting page breaks  
           Printing  



Insert Drawing
Choose to start the Microsoft Draw application and create a drawing that is embedded in your Word Processor 
document.
While in Draw, you can choose Update from the File menu to update the drawing in the Word Processor document.
More information

           Using Microsoft Draw  
           Adding information from other applications  



File Print Preview
Displays your document as it will appear when printed.    You can check the margins, page breaks, headers, 
footers, and so on.    To:

See the next page, click Next. 
See the previous page, click Previous.
Magnify the page half way, click Zoom In.
Move from one part of the magnified page to another, use the scroll bars

--or--
Press PAGE UP or PAGE DOWN.

Magnify the page all the way, click Zoom In twice.
Return to the full page, click Zoom Out once or twice depending on how many times you magnified the 

page.
Print the document, click Print.
Leave print preview, click Cancel.

Shortcut...
To choose Print Preview, click the Preview button on the Toolbar.

More information
           Previewing  



File Save As
Use to:

Name a document.
Save an exisiting document under a new name.
Save a document so you can use it with another application.
Create a template.

Shortcut...
More information

           Creating templates  
           Naming and saving a document  



File Print Form Letters
Use to print form letters.    When you print, Works replaces field name placeholders (for example, <<First name>>) 
with information from the specified field in the database you choose.    If you haven't created a form letter with field 
name placeholders, see Form Letters and Mailing Labels.

What if I don't see the database I want?
What if I want to view a single letter before printing all of the letters?
More information

           Form letters and mailing labels  



What if I want to view a single letter before printing all of the letters?
You can print a single copy of a form letter by choosing Print from the File menu.    The printed copy will show field 
name placeholders instead of database entries.



What if I don't see the database I want?
1 In the Print Form Letters dialog box, click Cancel to close the dialog box.
2 From the File menu, choose Open Existing File.
3 Under File Name, double-click the name of the database you want to open.

Works opens the database.
4 To bring your Word Processor document to the front again, click it or choose its name from the Window menu.
5 From the File menu, choose Print Form Letters.

The name of the database you opened should now be listed under Databases.



File Print Labels
Use to print mailing labels.    When you print, Works replaces field name placeholders (for example, <<First 
name>>) with information from the specified field in the database you choose.    If you haven't created a document 
with field name placeholders, see Form Letters and Mailing Labels.

What if I don't see the database I want?
What if there is too much information to fit on a mailing label?
More information

           Form letters and mailing labels  
           Printing envelopes  



What if I don't see the database I want?
1 In the Print Labels dialog box, click Cancel to close the dialog box.
2 From the File menu, choose Open Existing File.
3 Under File Name, click the name of the database you want to open.

Works opens the database.
4 To bring your Word Processor document to the front again, click it or choose its name from the Window menu.
5 From the File menu, choose Print Labels.

The name of the database you opened should now be listed under Databases.



What if there is too much information to fit on a mailing label?
You can try changing the text in the Word Processor document to a smaller font size.



File Page Setup & Margins
Use to define the margins and page size of the document you want to print.

What if I want to print a document horizontally?

More information
           Changing the page layout  
           Headers and footers  



What if I want to print a document horizontally?
There are two basic steps to remember:
1 Switch the Page Length and Page Width measurements in this dialog box.    For example, change the page length

to 8.5" and the page width to 11".
2 From the File menu, choose Printer Setup.    Under Orientation, choose Landscape.

If these two settings don't match when you print, Works displays a message reminding you to change the 
settings.



Edit Paste Special
Use to copy character or paragraph formatting--but not the text itself--from copied text to highlighted text in the 
same or another Word Processor document.

If you want to copy the text as well as character and paragraph formatting, choose Copy from the Edit menu.
More information

           Copying text  
           Changing text appearance  
           Changing paragraph appearance  



Edit Headers & Footers
Use to create headers and footers for your document.    You can create a:

One-line header or footer by typing text and codes in the Header or Footer boxes.
--Or--

Multi-line header or footer using header or footer paragraphs.

When you create a multi-line header or footer, you may need to increase the header or footer margin to 
accommodate the additional text.    To see what the header or footer will look like when you print, click the Preview 
button on the Toolbar.

More information
           Headers and footers  



Select Go To
Use to jump to a specific page number or bookmark in your document.

Shortcuts...
How do I create a bookmark?
More information

           Adding bookmarks and notes  
           Moving within a document  



How do I create a bookmark?
1 Click where you want to place the bookmark.
2 From the Insert menu, choose Bookmark Name.
3 Type a name for the bookmark.
4 Click OK. 



Select Find
Use to find text or special characters in your document.    Works begins searching from the position of the 
insertion point or from the end of highlighted text.

Shortcut...

More information
           Finding and replacing text  
           Special characters and placeholders  



Select Replace
Use to find text or special characters and replace them with other text or characters you specify.    Works begins 
searching from the position of the insertion point or from the end of highlighted text.

More information
           Finding and replacing text  
           Special characters and placeholders  



Format Font & Style
Use to change the font or style of highlighted text.

Font and size shortcuts...
Style shortcuts...
Text position shortcuts...

More information
           Changing text appearance  



Format Indents & Spacing
Use to set indents, alignment, and line spacing for highlighted paragraphs.

Indenting shortcuts...
Aligning shortcuts...
Line-spacing shortcuts...
More information

           Indenting a paragraph  
           Changing paragraph appearance  



Format Tabs
Use to set tabs for a highlighted paragraph.    For example, you may want to indent the first line of a paragraph 
or create a table.    You can display this dialog box at any time by double-clicking the ruler.

Shortcuts...
What if I want to see tab marks () in my document?

More information
           Working with tabs  
           Changing paragraph appearance  



What if I want to see tab marks in my document?
To view tab marks and other special characters, choose Show All Characters from the Options menu.



Format Border
Use to create borders below, above, or around a highlighted paragraph or paragraphs. 

More information
           Changing paragraph appearance  
           Indenting a paragraph  



Format Picture 
Use to enlarge or reduce a highlighted picture that has been copied, linked, or embedded from another 
application or Works tool.

More information
           Using Microsoft Draw  
           Linking to a Works spreadsheet  
           Adding notes  
           Adding information from other applications  



Options Check Spelling
Checks the spelling in your document against the Works dictionary.    Works searches for incorrectly spelled, 
capitalized, hyphenated, and repeated words, and suggests correct spellings.

Shortcut...
What if Works doesn't suggest spellings for a misspelled word?
More information

           Checking spelling  



What if Works doesn't suggest spellings for a misspelled word? 
Works will not suggest spellings if a word does not resemble a word in its main dictionary.
If you frequently use a word that is not in the main dictionary, you can add it to your personal dictionary.

Type the word in the Change To box, and then click Add.
The next time you check spelling, Works will suggest the correct spelling if the word is misspelled.



Options Thesaurus
Use to suggest synonyms for a highlighted word.

Shortcut...

More information
           Finding synonyms  



Insert Special Character
Use to insert a special character or placeholder where the insertion point is located.    You can show or hide special 
characters by choosing Show All Characters from the Options menu.

Shortcuts...

More information
           Special characters and placeholders  



Insert Footnote
Choose to create a footnote.    When you insert a reference for the footnote, a pane opens at the bottom of the 
document where you can type the footnote text.

More information
           Creating and editing footnotes  



Insert Bookmark Name
Use to insert a bookmark at the location of the insertion point, enabling you to move quickly to a specific 
location in your document.

How do I move to a bookmark I've created?
More information

           Adding bookmarks and notes  
           Finding and replacing text  



How do I move to a bookmark I've created?
To move to a bookmark, choose Go To from the Select menu, then click the name of the bookmark you want to jump
to.



Insert Database Field
Inserts a field name from a database into your Word Processor document at the position of the insertion point.    
The field name serves as a placeholder for entries that will be included in your form letters and mailing labels when 
you print them.

What if I don't see the database I want?
More information

           Form letters and mailing labels  
           Printing envelopes  



What if I don't see the database I want?
1 In the Insert Field dialog box, click Cancel to close the dialog box.
2 From the File menu, choose Open Existing File.
3 Under File Name, click the name of the database you want to open.

Works opens the database.
4 To bring your Word Processor document to the front again, click it or choose its name from the Window menu.
5 From the Insert menu, choose Database Field.

The name of the database you opened should now be listed under Databases.



Insert Chart
Inserts a chart you've created in a Works spreadsheet into your Word Processor document.

What if I don't see the spreadsheet I want?

More information
           Copying between tools  
           Chart basics  



What if I don't see the spreadsheet I want?
1 In the Insert Chart dialog box, click Cancel to close the dialog box.
2 From the File menu, choose Open Existing File.
3 Under File Name, click the name of the spreadsheet you want to open.

Works opens the spreadsheet.
4 To bring your Word Processor document to the front again, click it or choose its name from the Window menu.
5 From the Insert menu, choose Chart.

The name of the spreadsheet you opened should now be listed under Spreadsheets.



File Print
Use to:

Print the current document.
Specify how many copies you want to print.
Choose Draft Quality printing.

Shortcuts...

What if the printer won't print my document?

More information
           Printing  



What if the printer won't print my document?
Make sure you have chosen the correct printer, and that the printer is plugged in, connected to your computer, and 
loaded with paper.    If you have not selected a printer, choose Printer Setup from the File menu and choose the 
printer you want.



Edit Paste Special
Choose to link or embed information from another Works tool or another Windows application to a Works Word 
Processor document.

What if I can't choose Paste Link?
More information

           Adding information from other applications  
           Linking to a Works spreadsheet  



What if I can't choose Paste Link?
If the Paste Link button is unavailable, it means that the information you chose under Data Type cannot be linked.    
Try choosing a different data type.



Edit Links
Choose to change a highlighted link.    You can:

Change a link from manual to automatic.
Update manually linked information.
Unlink information.
Change the name or location of the file the link is connected to.
Open the source document for the linked information.

More information
           Adding information from other applications  
           Linking to a Works spreadsheet  



Edit Change Link
Choose to reconnect a link to its source document.    For example, if you rename or move a source document, you
must reconnect the link to the source under the source document's new name or location.

More information
           Adding information from other applications  
           Linking to a Works spreadsheet  



Insert Object
Choose to embed information from another tool or application in a Works Word Processor document.

What if the application in which I want to create an embedded object is not listed?
More information

           Adding information from other applications  
           Using Microsoft Draw  



What if the application in which I want to create an embedded object is not listed? 
That application may not be capable of embedding information in Works.    For more information, check the 
application's documentation.



Insert Note-It
Opens Microsoft Note-It from within the Word Processor.    Use this dialog box to insert a picture and caption in your 
document that corresponds to a note you've written.    Double-clicking the picture within your document displays 
the corresponding note.

More information
           Adding notes  



Help
When you click this button or press F1, Works displays this topic.



OK

To carry out the choices you've made, click OK or press ENTER.



Cancel

To close the dialog box without accepting changes, click Cancel or press ESC.



Control-menu box    

To close the dialog box without saving changes, double-click the Control-menu box or press ESC.



Title bar
Displays the name of the command.

To move the dialog box to a new location, move the mouse pointer over the title bar, hold down the mouse 
button, and drag until you move the dialog box where you want it.



File Name
Lists all files in the current directory.

To name a file, type a name no more than eight characters long.    You can use any characters except for 
spaces and those shown below, which have a special meaning for MS-DOS.



Directories
Displays the current drive and directory (c:\msworks), followed by a list of subdirectories in the current directory.    If 
you want to name a file and save it in another directory, change to that directory.

To change to another directory, double-click the drive to see the other directories, then click the directory 
you want.

If you can't see all of the directory names, click the up or down arrow.



Drives
Displays the current drive.

To save the file on another drive, click the down arrow to see the list of drives, and then click the one you 
want.    For example, if you want to save the file on a floppy disk, click drive a:

Note:    When you choose another drive, the directories on that drive will be listed under Directories.    To change 
to another directory, click the one you want from the Directories list.



Make Backup

Click to create a backup copy of your Word Processor document.    An X appears in the box when the option
is chosen.

To differentiate the copy from the original, Works adds the extension .BPS to the copy.    The copy is updated each 
time you choose File Save or File Save As.



Save File as Type
Saves the file as a Works Word Processor document (Works WP), unless you choose another file type.    For example,
you may want to save the file in another format so you can open it in another application or use it as a template.
To save the file in another format, click the down arrow to see the list of choices then click the one you want.    If you
choose:

Text, your document is saved without formatting information.    Choose this if you want to open the file in 
another application that cannot read Works or RTF format.

Text (DOS), your document is saved using the ANSI character set.    Only some Windows applications 
recognize this format.

WP template, the file is saved as a template that you can use as a starting point to create other 
documents.    Once you save a file as a template, Works uses the template every time you create a new Word 
Processor document.    If you do not want to use the template, choose Works Settings from the Options menu and 
clear the Use Templates For Word Processor box.

RTF, your document is saved in Rich Text Format (RTF), a text file that preserves formatting information.    
These files are slower to open and read than Works files, but can be read by many more applications.

Word Perfect 5.0 & 5.1, Word for Windows, or Windows Write, your document is saved so you can open it in
the application you choose.



OK

To carry out the choices you've made, click OK or press ENTER.



Shortcut...

To save a document, press CTRL+S.



Databases
Lists databases you currently have open.

Click the name of the database whose information you want to insert into your form letter.
Works prints one copy of the form letter for each record, inserting the appropriate field entries in place of the 
placeholders.



Print

To begin printing form letters, click Print.



Preview

To see how your form letter will appear when database information is inserted, click Preview.
The form letter is displayed in reduced scale in the Preview window.



Databases
Lists databases you currently have open.

Click the name of the database that contains the information you want to insert in your mailing labels.
Works prints one mailing label for each record, inserting the appropriate field entries in place of the field name 
placeholders.



Label Spacing
Determines the space between mailing labels.

To set the distance from the top of one label to the top of the next label, type a measurement in the 
Vertical box.    Works proposes 1" as the vertical spacing.

--Or--
To set the distance from the left edge of one label to the left edge of the next label, type a measurement in

the Horizontal box.    Works proposes 3.5" as the horizontal spacing.



Number of Labels Across Page

To specify the number of labels Works prints across a page, type a number.



Print

To begin printing labels, click Print.
The Page Setup & Margins dialog box is displayed.    Set margins and page measurements if necessary and then 
choose OK.    When the Print dialog box is displayed,    choose the print options you want.



Preview

To see how your labels will appear when database information is inserted, click Preview.
Works displays the mailing labels in reduced scale in the Preview window.



Test

To test the alignment of labels before printing the entire list, click Test.
Works prints two lines of labels.    If necessary, adjust the margins and page measurements and retest until you 
are satisfied.



Top Margin

To change the amount of white space between the top of a page and the top of the first line of text, type a 
new measurement.

The top margin is preset at 1".



Bottom Margin

To change the amount of white space between the bottom of a page and the top of the last line of text, 
type a new measurement.

The bottom margin is preset at 1".



Left Margin

To change the amount of white space between the left edge of a page and the left edge of text, type a new
measurement.

The left margin is preset at 1.25".



Right Margin

To change the amount of white space between the right edge of a page and the right edge of text, type a 
measurement.

The right margin is preset at 1.25".



Header Margin

To change the amount of white space between the top of a page and a header, type a new measurement.
Note:    The header margin must always be smaller than the top margin.    The header margin is preset at 0.5".



Footer Margin

To specify the amount of white space between the bottom of a page and the footer, type a new 
measurement.

Note:    The footer margin must always be smaller than the bottom margin.    The footer margin is preset at 0.75".



1st Page Number
When you create a header or footer to number the pages, Works assumes you want to begin with the number one.   
However, if you want to combine several documents into one document, you can set the starting page number for 
each document so that when you combine documents the pages are numbered consecutively.

To change the starting page number, type the number you want.
Note:    Works will only number the pages if you have created a header or footer.    For more information, see 
Headers and Footers.



Page Length and Page Width
Works is preset to print on 8.5" by 11" paper in Portrait (vertical) orientation.

To change the paper size, type a new page length and or width.
To change the page orientation, switch the length and width measurements.    For example if you want to 

print horizontally on 8.5" by 11" paper, change the page length to 8.5" and the page width to 11".
Note:    When you change the paper size or orientation, you must also choose Printer Setup from the File menu and 
change the Paper Size and Orientation settings.    To print horizontally, choose Landscape orientation.



Page Length and Page Width
Works is preset to print on 8.5" by 11" paper in Portrait (vertical) orientation.

To change the paper size, type a new page length and or width.
To change the page orientation, switch the length and width measurements.    For example if you want to 

print horizontally on 8.5" by 11" paper, change the page length to 8.5" and the page width to 11".
Note:    When you change the paper size or orientation, you must also choose Printer Setup from the File menu and 
change the Paper Size and Orientation settings.    To print horizontally, choose Landscape orientation.



Character or Paragraph Format

To apply character formats, such as bold, italic, or underline, from copied text to text you have highlighted,
click Character Format.

--Or--
To apply paragraph formats, such as indents, spacing, and alignment, from copied text to text you have 

highlighted, click Paragraph Format.



Header

To create a one-line header that prints at the top of every page, type any text and or codes you want.
For information on codes, click the colored text "codes" on this page.



Footer

To create a one-line footer that prints at the bottom of every page, type any text and or codes you want.
For information on codes, click the colored text "codes" on this page.



No Header on 1st Page

Click to eliminate the header from the first printed page of a document.    An X appears in the box when the
option is chosen.



No Footer on 1st Page

Click to eliminate the footer from the first page of a document.    An X appears in the box when the option 
is chosen.



Use Header and Footer Paragraphs
Use to create a multi-line header or footer that you can format like regular text.

To create a header or footer paragraph, or both, click in the appropriate box.    An X appears in the box 
when the option is chosen.

When you choose OK, Works places an H (for header) and an F (for footer) at the beginning of your document, like
this...
H
F Page - *Page*
To create a header, click to right of the "H" then type the text you want.    To type more than one line, press 
SHIFT+ENTER  to move to the next line and so on.
Note:    Works automatically inserts a page number placeholder (Page - *Page*) in the footer paragraph.    If you 
do not want Works to insert page numbers in a footer, delete the placeholder text.



Go To

To jump to a specific page number or bookmark, type a number or bookmark name.
When you choose OK, Works moves the insertion point to the specified location.

If you want to move to a bookmark, you can also double-click its name in the Names list below.



Names
Lists the bookmarks you have defined for the current document.

To jump to a bookmark, double-click the bookmark name.    If you can't see all of the available names, click 
the up or down arrow.



Shortcuts...
To Press
Choose Select Go To F5
Go to the next bookmark SHIFT+F5
Go to the beginning of document CTRL+HOME
Go to the end of document CTRL+END



Find What

To find a specific word, phrase, or special character, type the text you want to find.

You can use the question mark (?) wildcard to represent any single character in the same position.
For example, if you want to find a name, but are unsure whether it is spelled Anderson or Andersen, type anders?
n and Works will find either name.

You can use symbols to find special characters like paragraph marks, white space, and tab marks.    To see 
a list of special characters, click the colored text "special characters" on this page.



Match Whole Word Only

Click to search for a whole word only.    An X appears in the box when the option is chosen.
For example, if you are searching for "art" and choose this option, Works will find every occurrence of "art" but 
will not find "start" or "articulate."



Match Case

Click to indicate that you want Works to match upper and lower case when searching.    An X appears in the
box when this option is chosen.

For example, if you are searching for the name "Black" and choose this option, Works will find the name "Black" 
but will not find the word "black".



Shortcut...

To repeat a search, press F7.



Special Characters

To search for special characters within your document, use the following symbols:
To find
Tab marks
Paragraph marks
End-of-line marks
Manual page-break marks
Non-breaking spaces
Optional hyphens
Non-breaking hyphens
Carets
Question marks
Any ASCII character
White space
Any character

Pres
s
^t
^p
^n
^d
^s
^-
^~
^^
^?
^#
^w
?

Note:    To type the caret (^) character, press SHIFT+6.
For example, if you want to find the word "hiking" at a tab position, type ^thiking in the Find What box.    To replace
"hiking" with the word "backpacking", preceded by two spaces, type ^s^sbackpacking in the Replace With box.



Replace With

To specify replacement text, type the text you want in this box.



Replace

To replace only some instances of the search text, click Replace.
When Works finds a match, Works highlights the occurrence and asks if you want to replace it.    Choose Yes (Y) or 
No (N) to accept or reject each instance.    Choose Cancel to cancel the command.



Replace All

To replace all occurrences of search text within the document, click Replace All.



Font
Lists the fonts your printer supports.

Click the font you want.    If you can't see all of the available fonts, click the up or down arrow.



Size
Lists the font sizes your printer supports.

Click the font size you want.    If you can't see all of the available font sizes, click the up or down arrow.
Examples: 8pt 10pt 12pt



Style

To apply one or more styles, click the ones you want.    An X appears in a box when the style is chosen.
Examples:    Bold and underlineBold and italic



Position

To specify the position of highlighted text, click the option you want.
For example, superscript (above line level) is often used for footnote references, and subscript (below line level) is
often used for scientific notation.



Font and size shortcuts...
To change font or font size
1 On the Toolbar, click a down arrow to see a list of choices.

--or--
To choose Press
Font CTRL+F
Font size CTRL+Z

2 Click the font or font size you want.
--or--
Type a font or size in the appropriate box.



Style shortcuts...
To apply styles

On the Toolbar, click the buttons you want.

--or--
To apply Press
Bold CTRL+B
Italic CTRL+I
Underline CTRL+U



Text position shortcuts...
To change to Press
Normal CTRL+SPACEBAR
Subscript CTRL+= (equal sign)
Superscript CTRL++ (plus sign)



Indents
When you change the indents, Works assumes the unit of measure is inches.    You don't have to type the inches 
symbol (").

To change the distance between the left margin and the first character in each line of a paragraph, type a 
measurement in the Left Indent box.

To change the distance between the left indent and the first character in the first line, type a measurement
in the First Line Indent box.

To change the distance between the right margin and the last character in each line of a paragraph, type a 
measurement in the Right Indent box.

If you want to create a hanging indent--for example to create a numbered or bulleted list:
1 In the Left Indent box, type a measurement to indicate how far you want to indent the body of the paragraph.    

For example, to indent a paragraph a quarter of an inch, type .25.
2 In the 1st Line Indent box, type a negative number equal to the number you typed in the Left Indent.    For 

example, if you typed .25 in the Left Indent box, type -.25 in the 1st Line Indent box.



Line Spacing
When you change line spacing, Works assumes the unit of measure is lines.    You don't have to type "li" for line.    To:

Change the space between lines, type a number or decimal number (such as 1.5) in the Space Between 
Lines Box.

Until you make a change, Works uses Auto spacing, which means Works adjust the line height to accommodate 
the largest font size in any given line.
If you change the line spacing to 1, and the font size is 12 pt or less, Works sets the line height at 12 pt 
regardless of the font size you are using.    If the font size is greater than 12 pt, Works sets the line height based 
on the largest font size in any given line--just like auto spacing.

To add space before or after a paragraph, type a whole or decimal number in the appropriate box.
Note:    Space added after a paragraph never prints as the first line at the top of a page; in this case, the blank 
line is discarded.

If you want to enter another unit of measure, type the abbreviation after the measurement.    For example, type in 
for inches, cm for centimeters, pi for picas, or pt for points.



Alignment

To change the alignment of a highlighted paragraph, click the option you want.
Note:    Justified alignment means that Works aligns the first character of each line with the left indent marker and
the last character of each line with the right indent marker.    Space between each words is equally distributed for 
each line.



Paragraph Breaks

To keep a paragraph from being split between two pages, click Don't Break This Paragraph.    An X appears 
in the box when this option is chosen.

To keep a paragraph together with the paragraph or table that follows it, click Keep Paragraph With Next.    
An X appears in the box when this option is chosen.



Indenting shortcuts...
To create a Press
Hanging indent CTRL+H
Nested indent CTRL+N

To remove a Press
Hanging indent CTRL+G
Nested indent CTRL+M



Aligning shortcuts...
To align information

On the Toolbar, click...

--or--
To align Press
Left CTRL+L
Center CTRL+E
Right CTRL+R
Justify CTRL+J



Line-spacing shortcuts...
To change the spacing

On the Toolbar, click...

--or--
To apply Press
Single spacing CTRL+1
1.5 line spacing CTRL+5
Double spacing CTRL+2
1 line before paragraph CTRL+O (letter o)
No lines before paragraph CTRL+0 (zero)



Position

To set a tab for a paragraph, type the measurement where you want Works to set the tab stop on the ruler,
then click Insert.    Works assumes the unit of measure is inches--you don't have to type the inches symbol (").

For example, to set a tab that is 3/4 of an inch from the left margin, type .75

If you don't see the ruler, choose Show Ruler from the Options menu.



Alignment

To align text in relation to a tab stop, click Left, Right, or Center.    To align decimal points at a tab stop, 
click Decimal.



Leader
Leader characters fill the space between where you press TAB and the next tab stop, and help guide the eye from 
column to column.    Example:
Seattle....................................................23

To fill the space before a tab stop, click option you want.



Default Tab Spacing
Works preset tab spacing is 0.5".    This means that each time you press TAB, the insertion point moves a half inch.

To change preset tab spacing, type a measurement.    Works assumes the unit of measure is inches--you 
don't have to type the inches symbol (").



Insert
Inserts tab stops you type in the Position box.

To set or change a tab, click Insert each time you type a position in the Position box.



Delete

To remove a tab stop, click the tab stop in the Position box and then click Delete.



Delete All

To remove all tab stops listed in the Position box, click Delete All.



Close

To close the dialog box and carry out the changes you made, click Close.



Shortcuts...
To quickly set a left-aligned tab
1 Highlight the paragraph where you want to set the left-aligned tab.
2 On the ruler, click the position where you want to set the tab.



Border

Click the border or borders you want to apply to the paragraph or paragraphs you have highlighted.    An X 
appears in the box when the option is chosen.

For example, to place lines above and below a title, click both Top and Bottom.



Line Style

To choose a line style for your border, click the option you want.



Scaling

To change the height and width proportions of the picture, type percent values in the Height and Width 
boxes.

For example, if you type 80 in the Width box, the picture will be 20% narrower while remaining the same height.



Not in Dictionary
The first word Works does not recognize is displayed here.    Works will continue to find words that are not in its 
dictionary until you click Cancel.



Change To
Works displays the most likely replacement for a word it could not find in either the main or your personal 
dictionary.    You can:

Accept the suggestion.
Choose one of the alternatives listed in the Suggestion box below.
Type your own replacement word in the box.



Suggestions
Lists alternatives for the word Works could not find in its dictionary.

To display a word from the Suggestions box in the Change To box, click the suggested word you want.    If 
you can't see all of the available words, click the up or down arrow.



Ignore

Click to leave the unrecognized word unchanged.
For example, if Works does not recognize a person's name, but the spelling is correct, click Ignore.



Ignore All

Click to ignore all occurrences of the unrecognized word.
For example, if Works does not recognize a name that is frequently referred to in your document, click Ignore All.



Change

Click to replace the unrecognized word with the word in the Change To box.



Change All

Click to replace all occurrences of the unrecognized word with the word in the Change To box.



Add

Click to add the word in the Change To box to your personal dictionary.
Works uses both your personal dictionary and the 120,000-word main dictionary to check your document.



Suggest

Click to display a list of alternate spellings for an unrecognized word.
The suggestions appear in the Suggestions box.



Skip Capitalized Words

Click to skip words spelled with all capital letters, such as acronyms.    An X appears in the box when this 
option is chosen.



Always Suggest

Click to automatically display a list of suggested spellings each time Works finds a misspelled word.    An X 
appears in the box when this option is chosen.

Note:    When you turn on Always Suggest, it can take longer to check the spelling in your document.    If you do 
not click Always Suggest, you can click Suggest when you want to view suggestions for a misspelled word.



Shortcut...
To check spelling

On the Toolbar, click...



Meanings
Displays meanings for the highlighted word.

To view a list of synonyms for a meaning, click a word from the Meanings box. 



Synonyms
Displays a list of synonyms for the highlighted word.

To choose a synonym to replace the original word, click the word you want from the Synonyms box.



Suggest

To view a list of synonyms for a specific meaning, choose a meaning, and then click Suggest. 
The synonyms appear in the Synonyms box.



Change
Replaces the original word in your document with the synonym you choose.

To replace a word with one of its synonyms, click the synonym you want, and then click Change.



Shortcut...
To check synonyms

On the Toolbar, click...



Special Character
Click the special character or a placeholder you want to insert at the position of the insertion point. To:

Insert an end-of-line mark that starts a new line, but not a new paragraph, click End-of-line Mark.
Hypenate a word only when the word occurs at the end of a line, click Optional Hyphen.
Keep two words that must be joined by a hyphen from being separated at the end of a line, click Non-

breaking Hyphen.
Keep two words that must stay together from being separated at the end of a line, click Non-breaking 

Space.
Insert a page-number placeholder, which is replaced by the page number when you print the document, 

click Print Page Number.
Insert a filename placeholder, which is replaced by the filename when you print the document, click Print 

Filename.
Insert a date placeholder, which is replaced by the date when you print the document, click Print Date.
Insert a date placeholder, which is replaced by the long form (June 10, 1991) of a date when you print the 

document, click Print Long Date.
Insert a time placeholder, which is replaced by the time when you print the document, click Print Time.
Insert today's date--which is not updated when you print the document, click Current Date.
Insert the current time--which is not updated when you print the document, click Current Time.



Shortcuts...
To insert Press
End-of-line mark SHIFT+ENTER
Optional hyphen CTRL+-
Non-breaking hyphen CTRL+SHIFT+-
Non-breaking space CTRL+SHIFT+SPACEBAR
Print page number CTRL+P
Print file name CTRL+A
Print date CTRL+T
Print time CTRL+D
Current date CTRL+;
Current time CTRL+SHIFT+;



FootnoteType
Works is set to automatically insert a numbered reference mark.

To instruct Works to create a new footnote and insert a numbered reference mark, click OK.
Note:    When you move, copy, or delete a footnote, all numbered footnotes are renumbered.
--Or--

To instruct Works to create a new footnote and insert the reference mark you type, click Character Mark.    
In the Mark box, type a reference mark up to 10 characters long.



Name

Type a name for the bookmark up to 15 characters long.    The name should be text, or a combination of 
text and numbers.    If you only type numbers, Works won't accept the name.



Names
Lists bookmarks you've already defined for the current document.
1 To replace or delete a bookmark, click its name.    If you can't see all of the available names, click the up or down 

arrow.
The bookmark name appears in the Name box.

2 To replace a bookmark, type another name in the Name box.
--Or--
To delete a bookmark, click Delete.



Delete

To delete a bookmark, click its name in the Names box, then click Delete.
The Cancel button changes to Close after you delete a bookmark.



Close

To close the dialog box and delete the bookmarks you specified, click Close.



Databases
Lists databases that are currently open.

Click the name of the database whose entries you want to insert when you print form letters or mailing 
labels.    If you can't see all of the available names, click the up or down arrow.



Fields
Lists field names in the database you selected from the Databases list.

To insert a field name, double-click its name from the list.    If you can't see all of the available names, click 
the up or down arrow.



Field Name

Type the name of the field name you want to insert.    You can also double-click its name in the Fields list 
above.



Spreadsheets
Lists spreadsheets that are currently open.

To view a list of charts for a specific spreadsheet, click the spreadsheet name containing the chart you 
want.

A list of charts created from that spreadsheet will appear in the Charts list.



Charts
Lists the available charts for the spreadsheet you selected.

To insert a chart, double-click its name from the list.
Works inserts the chart into the Word Processor document at the position of the insertion point.



Number of Copies

Type the number of copies of your document you want to print.
For example, if you type 3 and your document is three pages long, Works will print nine pages altogether.    Works 
proposes 1 as the number of copies.



Print Range

To print the entire document, click All.
--Or--

To print a range of pages, click Pages and then type the page numbers in the From and To boxes.



Draft Quality Printing

Click to print your document without bold, italic, and underline formatting.    An X appears in the box when 
this option is chosen.

Depending on your printer, Works may print faster with Draft Quality Printing chosen.



OK

To carry out the choices you've made and print the current document, click OK or press ENTER.



Shortcuts...

On the Toolbar, click...

--or--
Press CTRL+P



Source
Lists the application, name, and extension of the file currently on the Clipboard.    In the case of a spreadsheet, the 
row and column references are listed following the name and extension.



Data Type
Lists the different kinds of information and applications you can link or embed.

Click the type of information or name of the application you want to link or embed.    If you can't see all of 
the available choices, click the up or down arrow.

In most cases, the appropriate type of information or application is already selected.



Paste

Click to embed the information you selected under Data Type into your Word Processor document.
If the information cannot be embedded, it will simply be inserted at the position of the insertion point in your 
Word Processor document.    In these cases, you will not be able to change the information from within the Word 
Processor document.



Paste Link

Click to link the information you selected under Data Type into your Word Processor document.
The linked information will be updated when the source information changes.
Note:    If document you copied information from has not been saved, the Paste Link button is unavailable.



Links
Lists the linked information and source files for the link or links you have highlighted.

If you have highlighted more than one link, click the link you want to change.



Update

To automatically update linked information each time the source information changes, click Automatic.
--Or--

To update linked information only when you choose Update Now, click Manual.



Update Now

Click to update manually-linked information.



Cancel Link

Click to cancel the link you have selected from the Links box.
When Works cancels a link, the information remains in the Word Processor document as copied rather than linked 
information.    The information is no longer updated when information in the source file or application changes.



Change Link

Click to change the name or location of the source document the link is connected to.
Works displays the Change Link box where you can type the new location or name of the source file.



Play

Click to play an object.
If there is not an object that can be played, Play will remain unavailable.



Edit

Click to open the source document for the link you have selected in the Links box.



File Name
Lists all files in the current directory.

If you have changed the source document's name, type the document's new name or click the name in the
list.    If you can't see all of the names, click the up or down arrow.

You can type an * (asterisk) to represent any number of characters in a filename.    You can use this to list a
group of related files.    For example:

If you want to list                            Type  
Only files with the extension .TXT *.txt
All spreadsheet files *.wks
All spreadsheet files that start with s s*.wks
All files *.*



Directories
Displays the current drive and directory (c:\msworks), followed by a list of subdirectories in the current directory.    If 
the source document is located in another directory, change to that directory.

To change to another directory, double-click the drive to see the other directories, then click the directory 
you want.

If you can't see all of the directory names, click the up or down arrow.



Drives
Displays the current drive.

If the source document is located on another drive, click the down arrow to see the list of drives, and then 
click the drive where it is located.

Note:    When you choose another drive, the directories on that drive will be listed under Directories.    To change 
to another directory, click the one you want from the Directories list.



List Files of Type
Lists the type of files you can open in Works.    The file type you choose determines the files that are listed under 
File Name.    Until you make a change, Works lists all Works files (Works Files *.w*).

To change the type of files listed in the File Name box, click the down arrow to see the list of choices, and 
then click the type you want.

For example, if you only want to list spreadsheet files, choose Works SS (*.wks).



Object Type
Lists the Works tools or Windows applications you can use to create information that you can then embed in a 
Works Word Processor document.

Click the name of the Works tool or application you want to use to create embedded information.



OK

Click to start the tool or application you selected.
Works opens the tool or application, where you can create the object or information you want to embed in your 
Word Processor document.
After you have created the information, you can close the tool or application and embed the information in your 
document by choosing:

Close from the File menu--if you are using a tool like the Works Spreadsheet.
--or--

Exit & Return from the File menu--if you are using an application such as Microsoft Draw or Microsoft Excel.



Choose a picture
Displays pictures you can use to represent a note within your document.

To insert a picture, click the one you want.    To see all of the available choices, click the right or left arrow.



Type your caption here

Type the text you want to appear below the picture as a caption.



Type your note here

Type the note you want Works to display when you double-click the picture.
You can type about 25 lines.    Each line can be up to 40 characters wide. You can cut, copy, and paste within the 
note using the following keys:
To                         Press  
Cut CTRL+X
Copy CTRL+C
Paste CTRL+V



Would you like big or small text?

To specify the size of the note text, click Big or Small.



Apply

To insert a note you've created into your Word Processor document, click Apply.
The note is inserted at the position of the insertion point.



OK

To accept notes inserted into the Word Processor document, click OK.
You can apply more than one note to your document before choosing OK.



To open a topic, click the one you want 
from the indented sections of the list below.
Getting started

           Creating a document  
           Moving within a document  
           Highlighting text  

Making changes
           Copying text  

--includes movie
           Deleting text  
           Moving text  

--includes movie
           Finding and replacing text  

--includes movie
           Adding bookmarks and notes  
           Spelling, synonyms, and word count  
           Undoing a change  
           Creating and editing footnotes  
           Special characters and placeholders  

Enhancing the appearance
           Changing text appearance  

--includes movie
           Changing paragraph appearance  

--includes movie
           Indenting a paragraph  
           Working with tabs  
           Changing the screen display  

Printing
           Headers and footers  
           Changing the page layout  
           Previewing  
           Printing  

Working with other tools
           Form letters and mailing labels  
           Printing envelopes  
           Linking to a Works spreadsheet  
           Using Microsoft Draw  

Working with other applications
           Adding information from other applications  
           Copying and saving for other applications  



To create a bookmark
1 Move the insertion point to the place where you want to insert the bookmark.
2 From the Insert menu, choose Bookmark Name.
3 Type the name you want to give the bookmark.

4 Choose OK.



To go to a bookmark
1 From the Select menu, choose Go To.

--or--
Press F5.

2 Type the name of the bookmark you want to delete, or choose the name from the list.

3 Choose OK.

To quickly go to the next bookmark, press SHIFT+F5.



To delete a bookmark
1 From the Insert menu, choose Bookmark Name.
2 Type the name of the bookmark you want to delete, or choose the name from the list.

3 Choose Delete.
After you choose Delete, the Cancel button changes to Close.

4 To delete another bookmark, repeat steps 2 and 3.
5 Choose Close.



To insert a note
1 Move the insertion point where you want to place the note.
2 From the Insert menu, choose Note-It.
3 Choose the picture you want to represent the note.

4 If you want a caption, type the text.
--Or--
If you don't want a caption, press the DEL key to delete the text.

5 Type the text for the note.

6 If you want to change the text size, choose the option you want.

7 Choose OK.



To read a note
1 Double-click the picture.

The note pops up.
2 When you are done reading the note, click anywhere or press any key to close the note.



To delete a note
1 Highlight the picture.
2 Press the DEL key.



To copy or move a note
1 Highlight the picture.
2 To copy a note, choose Copy from the Edit menu.

--or--
Press CTRL+C.
--Or--
To move a note, choose Cut from the Edit menu.
--or--
Press CTRL+X.

3 Move the insertion point to the location where you want to place the picture.
4 From the Edit menu, choose Paste.

--or--
Press CTRL+V.



To change a note
1 Highlight the picture.
2 From the Edit menu, choose MS Note-It Object.
3 Choose Edit.

4 Choose OK.
Works displays the Note-it dialog box.

5 Make any changes you want.
6 Choose OK.



To delete one character
1 Move the insertion point to the left of the character you want to delete.
2 Press the DEL key.
--Or--
1 Move the insertion point to the right of the character you want to delete.
2 Press BACKSPACE.
Note:    When you delete a paragraph mark 
(), you delete all paragraph formatting instructions from that paragraph.    For more information, see     
Background;    Paragraph Formats.

To restore deleted text, press ALT+BACKSPACE immediately after deleting the text, before you take any other 
action.



To delete a block of text
1 Highlight the text you want to delete.
2 From the Edit menu, choose Delete.

--or--
Press the DEL key.

Note:    When you delete a paragraph mark (), you delete all paragraph formatting instructions from that 
paragraph.    For more information, see     Background:    Paragraph Formats.

To restore deleted text, press ALT+BACKSPACE immediately after deleting the text, before you take any other 
action.
If you want to move the text to another location, choose the Cut command from the Edit menu.    Works places 
the information on the Clipboard.    You can then paste that information as many times as you like until you cut 
or copy other information to the Clipboard. 



To turn Typing Replaces Selection on or off
From the Options menu, choose Typing Replaces Selection.

A check mark is displayed beside the command on the menu.
To turn this option off, choose Typing Replaces Selection again.



To turn Overtype on or off
From the Options menu, choose Overtype.

A check mark is displayed beside the command on the menu.
To turn this option off, choose Overtype again.



To quickly indent the first line of a paragraph
1 Move the insertion point to the paragraph you want to indent.    

To indent more than one paragraph, highlight the paragraphs.
2 Drag the first line indent marker (the top triangle) to the position on the ruler where you want the text to be 

indented.

To indent the first line of a paragraph and apply other paragraph formats
1 Move the insertion point to the paragraph you want to indent.    

To indent more than one paragraph, highlight the paragraphs.
2 On the ruler, double-click the left () or right () indent marker.

--or--
From the Format menu, choose Indents & Spacing.

3 Type a whole or decimal number greater than 0 (zero).

Works assumes the unit of measure is inches--you don't have to type the inch symbol (").
4 Choose the other paragraph formats you want to apply.
5 Choose OK.

If you want to enter another unit of measure, type the abbreviation after the measurement.    For example, type 
cm for centimeters, pi for picas, or pt for points.
If you want to change a document's preset unit of measure, see  How to Change the Unit of Measure.



To quickly indent a paragraph from the left
1 Move the insertion point to the paragraph you want to indent.    

To indent more than one paragraph, highlight the paragraphs.
2 Drag the left indent marker (the bottom triangle).

When you drag the left indent marker, the first line indent marker (top triangle) moves with it.
--or--
Press CTRL+N.
Each time you press CTRL+N, the paragraph is indented to the next preset tab stop position.

To indent a paragraph and apply other paragraph formats
1 Move the insertion point to the paragraph you want to indent.    

To indent more than one paragraph, highlight the paragraphs.
2 On the ruler, double-click the left () or right () indent marker.

--or--
From the Format menu, choose Indents & Spacing.

3 Type a whole or decimal number greater than 0 (zero).

Works assumes the unit of measure is inches--you don't have to type the inch symbol (").
4 Choose the other paragraph styles you want to apply.
5 Choose OK.

If you want to enter another unit of measure, type the abbreviation after the measurement.    For example, type 
cm for centimeters, pi for picas, or pt for points.
If you want to change a document's preset unit of measure, see  How to Change the Unit of Measure.



To quickly create a hanging indent
1 Move the insertion point to the paragraph you want to indent.    

To indent more than one paragraph, highlight the paragraphs.
2 Hold down SHIFT and drag the left indent marker (the bottom triangle) to the position on the ruler where you 

want the text to be indented.

--or--
Press CTRL+H.
When you press CTRL+H, all lines but the first move to the first preset tab stop position.    If you press CTRL+H 
when there already is a hanging indent, all lines move to the next preset tab stop position.

To create a hanging indent and apply other paragraph formats
1 Move the insertion point to the paragraph you want to indent.

To indent more than one paragraph, highlight the paragraphs.
2 On the ruler, double-click the left () or right () indent marker.

--or--
From the Format menu, choose Indents & Spacing.

3 In the Left Indent box, type a measurement for how far you want to indent the body of the paragraph.

4 In the 1st Line Indent box, type a negative number equal to the number you typed in the Left Indent.
Works assumes the unit of measure is inches--you don't have to type the inch symbol (").

5 Choose the other paragraph formats you want to apply.
6 Choose OK.

If you are creating a numbered or bulleted list, press TAB instead of SPACEBAR to separate the number or 
bullet from the rest of the text in the line.    This ensures that the text will be aligned correctly when you print.

To quickly remove a hanging indent, press CTRL+G.
If you want to enter another unit of measure, type the abbreviation after the measurement.    For example, 

type cm for centimeters, pi for picas, or pt for points.
If you want to change a document's preset unit of measure, see  How to Change the Unit of Measure.



To quickly create a nested indent
1 Move the insertion point to the paragraph you want to indent.    

To indent more than one paragraph, highlight the paragraphs.
2 To indent text from the left margin, drag the left indent marker (the bottom triangle).    When you drag the left 

indent marker, the first line indent marker (top triangle) moves with it.

3 To indent text from the right margin, drag the right indent marker to the left.

To create a nested indent and apply other paragraph formats
1 Move the insertion point to the paragraph you want to indent.    

To indent more than one paragraph, highlight the paragraphs.
2 On the ruler, double-click the left () or right () indent marker.

--or--
From the Format menu, choose Indents & Spacing.

3 In the Left Indent box, type a whole or decimal number greater than 0 (zero).

4 In the Right Indent box, type a whole or decimal number greater than 0 (zero).
The 1st Line Indent should be 0 (zero) unless you want the first line to have a hanging or first line indent.
Works assumes the unit of measure is inches--you don't have to type the inch symbol (").

5 Choose the other paragraph styles you want to apply.
6 Choose OK.

If you want to enter another unit of measure, type the abbreviation after the measurement.    For example, type 
cm for centimeters, pi for picas, or pt for points.
If you want to change a document's preset unit of measure, see  How to Change the Unit of Measure.



To quickly remove indents
1 Move the insertion point to the paragraph you want to remove the indents from.    

To remove indents from more than one paragraph, highlight the paragraphs.
2 Drag the first line indent marker (top triangle) to 0 (zero).

3 Hold down SHIFT and drag the left indent marker (bottom triangle) to 0 (zero).
4 Drag the right indent marker to the right margin position.

--Or--
1 Move the insertion point to the paragraph you want to remove the indents from.    

To remove indents from more than one paragraph, highlight the paragraphs.
2 To remove                  Press  

Left indent, to the CTRL+M
next preset tab stop
Hanging indent CTRL+G
All paragraph CTRL+Q
styles

To remove indents and change other paragraph formats
1 Move the insertion point to the paragraph you want to remove the indents from.

To remove indents from more than one paragraph, highlight the paragraphs.
2 On the ruler, double-click the left () or right () indent marker.

--or--
From the Format menu, choose Indents & Spacing.

3 Type 0 (zero).

4 Choose the other paragraph formats you want to apply or remove.
5 Choose OK.



To repaginate your document
From the Options menu, choose Paginate Now.

--or--
Press F9.



To insert a manual page break
1 Move the insertion point to the beginning of the line that you want to immediately follow the page break.
2 From the Insert menu, choose Page Break.

--or--
Press CTRL+ENTER.
Place the insertion point here...

...to insert a manual page break here



To delete a manual page break
1 Move the insertion point to the beginning of the line that contains the page break.

--or--
Highlight the page break.

2 Press the DEL key.



To keep lines in a paragraph together
1 Move the insertion point into the paragraph whose lines you want to keep together.
2 From the Format menu, choose Indents & Spacing.
3 Choose Don't Break Paragraph.

4 Choose OK.



To keep paragraphs together
1 Move the insertion point into the paragraph that you want to keep with the one following it.
2 From the Format menu, choose Indents & Spacing.
3 Choose Keep Paragraph With Next.

4 Choose OK.



To change the margin settings
1 From the File menu, choose Page Setup & Margins.
2 Type a new measurement for any margins you want to change.

Works assumes the unit of measure is inches--you don't have to type the inch symbol (").
Note: The header margin must be smaller than the top margin and the footer margin must be smaller than the 
bottom margin.

3 Choose OK.

If you want to see what the margins look like before you print, click the Preview button on the Toolbar

If you want to enter another unit of measure, type the abbreviation after the measurement.    For example, type 
cm for centimeters, pi for picas, or pt for points.
If you want to change a document's preset unit of measure, see     How to change the unit of measure.



To change the page size
1 From the File menu, choose Page Setup & Margins.
2 Type a new measurement for the page length or width.

Works assumes the unit of measure is inches--you don't have to type the inch symbol (").

Note: If you want to print on legal paper, change the page length to 14".
3 Choose OK.
4 From the File menu, choose Printer Setup.
5 To print on paper other than 8.5" by 11", choose the paper size you want.

6 Choose OK.

When you change the page size in the Printer Setup dialog box, you change it for all Works documents and 
Windows applications.
For example, if you change to legal size paper (8.5" by 14"), but then want to print a document on letter-size 
paper (8.5" by 11"), you need to change the paper size back to letter size in the Printer Setup dialog box.
If the page size set for your document does not match the page size in the Printer Setup dialog box, Works will 
give you a message when you print.



To change the page orientation
1 From the File menu, choose Page Setup & Margins.
2 To change the page orientation, swap the measurements.

For example, to print horizontally on 8.5" by 11" paper, change the length to 8.5" and the width to 11".
Works assumes the unit of measure is inches--you don't have to type the inch symbol (").

3 Choose OK.
4 From the File menu, choose Printer Setup.
5 Choose Portrait or Landscape.

6 If you want to print on paper other than 8.5" by 11", choose the paper size you want.

7 Choose OK.
Note:    When you change to landscape orientation, Works lists and displays only landscape fonts.    This may 
temporarily change the way all your documents look.

When you change the orientation or paper size in the Printer Setup dialog box, you change it for all Works 
documents and Windows applications.
For example, if you change the orientation to landscape but then want to print a document in portrait 
orientation, you need to change the orientation back to Portrait in the Printer Setup dialog box.
If the paper size and orientation set in the Printer Setup dialog box do not match the page length and width set 
for your document, Works will give you a message when you print.



To add a border
1 Move the insertion point to the paragraph you want to add a border to.    

To add a border to more than one paragraph, highlight the paragraphs.
2 From the Format menu, choose Borders.
3 Choose each type of border you want to add.

4 Choose a line style for the border.
5 Choose OK.

Note:    If you choose Outline, the next time you choose the Format command, the Outline box will not be chosen.
Instead, one or all of the other boxes (Top, Bottom, Left, or Right) will be chosen, depending upon how many 
paragraphs you outlined and which paragraph is highlighted when you choose the Format command.

If a paragraph is indented, the border is placed around the paragraph at the indented position.    If you want to 
add a border close around a short paragraph, such as a title, you can shorten the border by changing the 
paragraph's indents.



To remove a border
1 Move the insertion point to the paragraph whose border you want to remove.

To remove a border from more than one paragraph, highlight the paragraphs.
2 From the Format menu, choose Borders.
3 Clear each type of border you want to remove.

4 Choose OK.



To quickly change line spacing
1 Move the insertion point to the paragraph whose line spacing you want to change.    

To change the line spacing for more than one paragraph, highlight the paragraphs.
2 On the Toolbar, click the appropriate Line Spacing button.

--or--
To choose Press
Single spacing CTRL+1
1.5 spacing CTRL+5
Double spacing CTRL+2

To change line spacing and apply other paragraph formats
1 Move the insertion point to the paragraph whose line spacing you want to change.    

To change the line spacing for more than one paragraph, highlight the paragraphs.
2 From the Format menu, choose Indents & Spacing.
3 Type a whole or decimal number greater than 0, or type "auto".

If you type auto, Works sets the line spacing based on the line height of the largest font size in a line.
If you type 1, and the font size is 12 pt or less, Works sets the line height at 12 pt regardless of the font 

size you are using.    If the font size is greater than 12 pt, Works sets the line height based on the largest font size in
any given line.

Works assumes the unit of measure is lines--you don't have to type the lines abbreviation (li).    If you want 
to enter another unit of measure, type the abbreviation after the measurement.    For example, type in for inches, 
cm for centimeters, pi for picas, or pt for points.
4 Choose any other paragraph formats you want to apply.
5 Choose OK.
Note:    Unlike other units of measure, "lines" is relative; its value varies based on the font size you chose.

To change the line spacing for the whole document, choose All from the Select menu, and then follow either of 
the procedures above.



To quickly add one line of space before a paragraph
1 Move the insertion point to the paragraph you want to add space before.

To add space before more than one paragraph, highlight the paragraphs.
2 Press CTRL+O (the letter O).

Note:    To quickly remove space before a paragraph, press CTRL+0 (zero). 
To add space before or after a paragraph
1 Move the insertion point to the paragraph you want to add space before or after.    

To add space before or after more than one paragraph, highlight the paragraphs.
2 From the Format menu, choose Indents & Spacing.
3 If you want to add space before the paragraph type a whole or decimal number greater than 0 (zero).

4 If you want to add space after the paragraph type a whole or decimal number greater than 0 (zero).
Works assumes the unit of measure is lines--you don't have to type the lines abbreviation (li).

5 Choose OK.

If you want to enter another unit of measure, type the abbreviation after the measurement.    For example, type 
in for inches, cm for centimeters, pi for picas, or pt for points.



To quickly align a paragraph
1 Move the insertion point to the paragraph whose alignment you want to change.    

To align more than one paragraph, highlight the paragraphs.
2 On the Toolbar, click the button for the alignment you want.

--or-- 
To choose Press
Left CTRL+L
Right CTRL+R
Center CTRL+E
Justify CTRL+J

To align a paragraph and apply other paragraph formats
1 Move the insertion point to the paragraph whose alignment you want to change.

To align more than one paragraph, highlight the paragraphs.
2 From the Format menu, choose Indents & Spacing.
3 Choose an alignment.

4 Choose the other paragraph formats you want to apply.
5 Choose OK.



To find text
1 Move the insertion point to the place where you want to begin the search.

If text is highlighted, Works begins searching from the first character following the highlighted text.
2 From the Select menu, choose Find.
3 Type the text that you want to find.    To find a special character, see the table below.

4 Choose the options you want.
To skip occurrences of the text that are part of another word, choose Match Whole Word Only.
To find only those occurrences of the text that have a certain capitalization, choose Match Case.
To cancel a search, press ESC.

5 Choose OK.
Table of special character codes
To find                               Type  
Tab mark ^t
Paragraph mark ^p
End-of-line mark ^n
Manual page break ^d
Non-breaking space ^s
Optional hyphen ^-
Non-breaking hyphen ^~
Caret ^^
Question mark ^?
White space ^w
Any character ?
Note:    If you have inserted an extended character in your document, you can search for it by typing the 
character's code.    For a list of characters and their codes, see       Background:    Extended Characters  .

To quickly go to the next instance of the search text, press F7.



To replace text
1 Move the insertion point to where you want to begin replacing text.

--Or--
Highlight the text in which you want to make replacements.

2 From the Select menu, choose Replace.
3 Type the text that you want to find.    To find a special character, see the table below.

4 Type the text you want to replace it with.
5 Choose the options you want.

To skip occurrences of the text that are part of another word, choose Match Whole Word Only.
To find only those occurrences of the text that have a certain capitalization, choose Match Case.

6 To review each instance before replacing it, choose Replace.

--Or--
To replace all instances automatically, choose Replace All.
Table of special character codes
To find or replace              Type  
Tab mark ^t
Paragraph mark ^p
End-of-line mark ^n
Manual page break ^d
Non-breaking space ^s
Optional hyphen ^-
Non-breaking hyphen ^~
Caret ^^
Question mark ^?
White space ^w
Any character ?
Note:    If you have inserted an extended character in your document, you can search for it by typing the 
character's code.    For a list of characters and their codes, see       Background:    Extended Characters  .

To restore the last instance of replaced text, choose Undo from the Edit menu.
To find and delete repeated occurrences of a word or phrase throughout your document, leave the Replace 

With box blank.    When Works asks if you want to replace the occurrence, choose Yes.    Works deletes the word or 
phrase.



To change preset tab stop spacing, alignment, and leaders
1 From the Format menu, choose Tabs.
2 Type a measurement for the distance you want between preset tab stops.

Type a whole or decimal number greater than 0 (zero).
3 Choose an alignment.

4 Choose a leader character.

5 Choose OK.



To quickly set a left-aligned tab stop
1 Move the insertion point to the paragraph for which you want to set a tab stop.

To set tab stops for more than one paragraph, highlight the paragraphs.
2 On the ruler, click the position where you want to set a tab stop.

To set custom tab stops
1 Move the insertion point to the paragraph for which you want to set a tab stop.

To set tab stops for more than one paragraph, highlight the paragraphs.
2 On the ruler, double-click the position where you want to set a tab stop.

--or--
From the Format menu, choose Tabs.

3 Type a measurement for the position on the ruler where you want to set the tab stop.

Type a whole or decimal number greater than 0 (zero).
4 Choose an alignment.

5 Choose a    leader character.

6 Choose Insert.
7 To set additional tab stops, repeat steps 3 through 6.
8 Choose Close.

If you want to enter another unit of measure, type the abbreviation after the measurement.    For example, type 
cm for centimeters, pi for picas, or pt for points.
If you want to change a document's preset unit of measure, see  How to change the unit of measure.



To quickly delete or move custom tab stops
1 Move the insertion point to the paragraph for which you want to change the tab stops.

To change the tab stops for more than one paragraph, highlight the paragraphs.
2 To delete a tab stop, drag it off the ruler into the document window.

--Or--
To move a tab stop, drag it to the new position.

To delete or move multiple tab stops, change alignment, or add leaders
1 Move the insertion point to the paragraph for which you want to change the tab stops.

To change the tab stops for more than one paragraph, highlight the paragraphs.
2 From the Format menu, choose Tabs.
3 Choose the tab stop you want to delete.

--Or--
To delete all custom tab stops at once, choose Delete all.

4 If you want to:
Delete a tab stop, choose Delete.    You can repeat step 3 and then choose Delete again to delete additional

tab stops.
Move a tab stop, choose Delete to delete the old position.    Then type a new position and choose Insert.
Change a tab stop's alignment, choose an alignment.

Change a tab stop's leader character, choose a leader character.

5 Choose Close.



To create a table
1 Set a tab stop for each column in the table.
2 To enter text into the table, type the first line of the first column, press TAB to move to the next column, type the 

first line of that column, and so on, until you have typed the first line of the table.

3 If you want to format the entire table as one paragraph, press SHIFT+ENTER at the end of each line.
--Or--
If you want to format each line in the table as a separate paragraph, press ENTER at the end of each line.
Formatting a table as one paragraph may save you time since you don't have to highlight the whole table when 
applying paragraph styles.

When setting tab stops for a table, it is a good general rule to choose different tab alignments for different 
columns:    use left alignment for columns that contain text, right alignment for columns containing whole 
numbers, and decimal alignment for columns containing decimal fractions.



To add a column to a table
1 Highlight the text in the entire table.
2 Set a tab stop for a new column, to the right of the rightmost column in the table.
3 Move the insertion point to the first character of the rightmost column, type the first line of the new column, 

and then press TAB.

4 Repeat step 3 for each line in the table.
Note:    After adding a column to a table, you may need to adjust the position of the other tab stops to maintain 
correct spacing between columns.    For more information, see     How to Delete or Move Custom Tab Stops.



To find a synonym
1 Highlight the word you want to find a synonym for.
2 On the Toolbar, click the Thesaurus button.

--or--
From the Options menu, choose Thesaurus.

3 Choose the most appropriate meaning for your use of the word.

A list of synonyms for the meaning you chose is displayed in the Synonyms box.

4 Choose a synonym from the list.
5 Choose Change.

Note:    If you choose Change without choosing a synonym, the highlighted word is replaced with the word you 
chose from the Meanings list.

To find a synonym for a word in either the Meanings or Synonyms box, click the word and then choose Suggest.



To check spelling
Note:    Works begins checking from the position of the insertion point.
1 If you want to check from the beginning of your document, move the insertion point to the left of the first 

character.
--Or--
If you want to check only a certain block of text, highlight the text you want to check.

2 On the Toolbar, click the Spelling button.

--or--
From the Options menu, choose Check Spelling.
When Works locates a word that may be misspelled, it highlights the word and displays it in the Change To box.

3 To change the word, type a replacement.

--Or--
To view a list of suggested spellings, choose Suggest and then choose the word you want.

4 To change this occurrence, choose Change; or to change all occurrences of the word throughout the document, 
choose Change All.

--Or--
To leave this occurrence unchanged, choose Ignore; to leave all occurrences of the word throughout the 
document unchanged, choose Ignore All.

5 If you want to add the word    to your dictionary, choose Add.

6 To end the spelling check at any time, choose Cancel or Close.    Any corrections already made will remain.
7 When the spelling check is finished, Works displays the message "Spelling check finished".    Choose OK.

To skip words that are all capital letters, such as acronyms, choose the Skip Capitalized Words box.

To have Works automatically provide a list of alternative spellings for each misspelled word, choose the 
Always Suggest box.



To count words in a document
1 From the Options menu, choose Word Count.

Works displays the message "Counting words..." in the status bar.
When Works has counted all of the words in the document, it displays a message saying how many words the 
document contains.

2 Choose OK.



To change the font and size
1 Highlight the text whose font or size you want to change.
2 On the Toolbar, click the down arrow to display the available fonts.

3 Click the font you want.
4 On the Toolbar, click the down arrow to display the available point sizes.

5 Click the size you want.
--Or--
1 Highlight the text whose font or size you want to change.
2 From the Format menu, choose Font & Style.
3 Under Fonts, choose the font you want.

4 Under Size, choose the size you want.
5 Choose OK.



To quickly change character position
1 Highlight the text whose position you want to change.
2 To choose           Press  

Superscript CTRL+SHIFT+=
Subscript CTRL+=

Note:    Pressing these keys again returns a superscript or subscript character to the normal line position.

To change the character position and apply other styles
1 Highlight the text whose position you want to change.
2 From the Format menu, choose Font & Style.
3 Choose a character position.

4 Choose any other character styles you want to apply.
5 Choose OK.



To apply character styles
1 Highlight the text whose style you want to change.
2 On the Toolbar, click the button for each style you want.

--or--
To apply Press
Bold CTRL+B
Italic CTRL+I
Underline CTRL+U

--Or--
1 Highlight the text whose style you want to change.
2 From the Format menu, choose Font & Style.
3 Choose the styles you want.

4 Choose OK.

To quickly apply the same styles to different text, highlight the text and press SHIFT+F7.



To remove character styles
1 Highlight the text whose style you want to remove.
2 On the Toolbar, click the button for the style you want to remove.

--or--
To remove Press
Bold CTRL+B
Italic CTRL+I
Underline CTRL+U
All styles CTRL+SPACEBAR

--Or--
1 Highlight the text whose styles you want to remove.
2 From the Format menu, choose Font & Style.
3 Clear the styles you want to remove.

4 Choose OK.

The style isn't removed?
If not all of the highlighted text has the style, Works applies the style rather than removing it.    Just leave the 
text highlighted and choose the same style again.



To undo a change
Immediately following the action you want to undo:

From the Edit menu, choose Undo.
--or--

Press ALT+BACKSPACE.
Note: If you perform an action that cannot be undone, the Undo command is dimmed and is unavailable. 

You can undo:
All text that you typed since you last chose a command or moved the insertion point.
The Cut, Paste, PasteSpecial, and Delete commands on the Edit menu.
All commands on the Format menu except the Tabs command.
All commands on the Insert menu except the Bookmark Name command.
All changes made during a spelling check.
The last word replaced using the Replace button.
All words replaced using the Replace All button.



To create a multi-line header or footer
1 From the Edit menu, choose Headers & Footers.
2 Choose Use Header And Footer Paragraphs.

3 Choose OK.
Works inserts a header and a footer paragraph above any text in your document, and automatically adds and 
centers the *page* placeholder in the footer paragraph.

4 If you have not already done so, turn on Show All Characters so you can see paragraph marks ( ) and end-
of-line marks 
() in your document.

5 Move the insertion point to the header (H) or footer (F) paragraph mark.
--or--
Press CTRL+HOME to move directly to the header paragraph.

6 Type any header or footer text you want.    Text you type following the 'H' prints in the header paragraph; text 
following the 'F' prints in the footer.

If the header or footer contains more than one line, press SHIFT+ENTER to move to the next line.    Works inserts 
an end-of-line mark.    You cannot press ENTER to move to the next line.

7 If you want Works to insert the page number, filename, date, or time when you print, follow the procedure below
to insert the appropriate placeholder.

To insert a placeholder
1 From the Insert menu, choose Special Character.
2 Choose the type of placeholder you want to insert.

For example, choose this option to insert the *time* placeholder.
3 Choose OK.
4 If you want to add other codes to your header or footer, repeat steps 2 and 3 above.

You can delete, move, or apply character styles to a placeholder as you would any other text.

If you want to check the header or footer position on the page before you print, click the Preview button on
the Toolbar.

If you created a multi-line header or footer, you may need to adjust the header or footer margin to 
accommodate the text.    For more information, see    

 How to change the margin settings.
To number the first page with a number other than 1, you will need to change the starting page number.    

For more information, see    
 How to change the starting page number.



To create a simple header or footer
1 From the Edit menu, choose Headers & Footers.
2 If necessary, clear Use Header And Footer Paragraphs.

3 Type the text and any header and footer codes you want (see table below).
For example, to left-align the header "Customers," type...

...or type this to have Works automatically insert the page number as a footer.
4 Choose OK.

Header and footer codes
To                               Type  
Print the page &p
number
Print the date in &d
short format
Print the date in &n
long format
Print the time &t
Print the filename &f
Left align text &l
Center text &c
Right align text &r
Print & (ampersand) &&
Note:    If you use a date or time code, Works prints the date or time that the document is printed, not the date 
or time when the document was created.

To see what a header or footer looks like before you print or to check its position on the page, click the Preview 
button on the Toolbar.

When you insert a date or time as a header or footer, it is displayed as 6/8/92 (short form), June 8, 1992 (long 
form), or 2:30 PM (12-hour clock).    This may vary depending on the country you selected when you first 
installed Windows.
For more information, see 

 Changing the International Settings.



To change the starting page number
1 From the File menu, choose Page Setup & Margins.
2 Type the number that you want Works to use as the starting page number.

3 Choose OK.



To print without a header or footer on the first page
1 From the Edit menu, choose Headers & Footers.
2 Choose the options you want.

3 Choose OK.



To delete headers and footers
1 From the Edit menu, choose Headers & Footers.
2 To permanently clear the header and footer text from the document, delete all the text from the header and 

footer text boxes.

--Or--
To temporarily prevent header and footer paragraphs from printing, clear the Use Header And Footer 
Paragraphs check box.    When you want to print them, choose the check box again. 

3 Choose OK.



To create a footnote
1 Move the insertion point to the place where you want to insert the footnote mark.
2 From the Insert menu, choose Footnote.
3 Choose the type of footnote you want.

4 If you choose Character Mark, type the text, up to 10 characters long, that you want to use as a footnote mark.
5 Choose OK.

Works inserts the footnote mark and moves the insertion point into the footnote pane.

6 Type the footnote text in the footnote pane.
7 To return the insertion point to the document window and leave the footnote pane open, click in the document 

window or press F6.
--Or--
To close the footnote pane, choose Show Footnotes from the Options menu.

Footnotes print on the last page of text in your document.    To print them on a separate page following the last 
page of text, insert a page break after the last line of text in your document.    You can type any title you want 
to add for the footnote page following the page break.



To open or close the footnote pane
From the Options menu, choose Show Footnotes.

A check mark is displayed beside the command on the menu and the footnote pane is opened.
To close the footnote pane, choose Show Footnotes again.



To change a footnote mark
1 Highlight the footnote mark in the document window or the footnote pane.

2 From the Insert menu, choose Footnote.
3 Choose the type of footnote mark you want to change to.

4 If you choose Character Mark, type the text, up to 10 characters long, that you want to use as a footnote mark.
5 Choose OK.

Works replaces the footnote mark with the new mark both in the text window and the footnote pane.



To edit footnote text
1 If the footnote pane is closed, from the Options menu, choose Show Footnotes.
2 To position the insertion point in the footnote pane, click in the footnote pane.

--or--
Press F6.

3 Edit the footnote text as you would regular text.

4 To return the insertion point to the document window and leave the footnote pane open, click in the document 
window or press F6.
--Or--
To close the footnote pane, choose Show Footnotes from the Options menu.



To delete a footnote
Important:    Deleted information cannot be recovered.
1 In the document window, highlight the mark for the footnote you want to delete.

When you delete a footnote mark, Works automatically deletes the associated footnote text.
2 From the Edit menu, choose Delete.

--or--
Press the DEL key.
After deleting a footnote, Works automatically renumbers the remaining footnotes.



To copy or move a footnote
1 In the document window, highlight the footnote mark of the footnote you want to copy or move.

2 To copy the footnote, from the Edit menu choose Copy.
--or-- 
Press CTRL+C.
--Or--
To move the footnote, from the Edit menu choose Cut.
--or--
Press CTRL+X.

3 Move the insertion point to the place where you want to insert the footnote.
4 From the Edit menu, choose Paste.

--or--
Press CTRL+V.
Works copies or moves both the footnote mark and the associated footnote text.

When you copy or move a footnote, Works automaticlly renumbers all footnotes.

To view the footnote text, open the footnote pane by choosing Show Footnotes from the Options menu.    To 
move between the document pane and the footnote pane, click in the pane or press F6.



To insert a special character or placeholder
1 Move the insertion point to the place where you want to insert the special character or placeholder.
2 From the Insert menu, choose Special Character.
3 Choose the special character or placeholder you want to insert.

4 Choose OK.
--Or--
1 Move the insertion point to where you want to insert a special character or placeholder.
2       To insert a                Press  

End-of-line mark SHIFT+ENTER
Optional hyphen CTRL+-

(hyphen)
Non-breaking CTRL+SHIFT+-
hyphen (hyphen)
Non-breaking CTRL+SHIFT+
space SPACEBAR
Print file CTRL+A
placeholder
Print date CTRL+D
placeholder
Print time CTRL+T
placeholder
Current date CTRL+; 
placeholder (semi-colon)
Current time CTRL+SHIFT+; 
placeholder (semi-colon)

Notes:
There are no shortcut keys for the Print Page Number or Print Long Date placeholders.    You must use the 

Special Character command to insert these placeholders.
You must choose the Show All Characters command from the Options menu to display end-of-line marks 

and optional hyphens.    Non-breaking hyphens and all placeholders are always displayed.
A non-breaking space is displayed as blank space between two words when the Show All Characters 

option is turned on; regular spaces are displayed as a dots (.) when the option is on.



To display special characters and placeholders
From the Options menu, choose Show All Characters.

A check mark is displayed beside the command on the menu.
To hide special characters and placeholders again, choose Show All Characters again.



To hide or show the Toolbar
To hide the Toolbar, from the Options menu, choose Show Toolbar.

Works hides the Toolbar and removes the check mark beside the command name on the menu.
To display the Toolbar again, choose Show Toolbar again.



To hide or show the ruler
To hide the ruler, from the Options menu, choose Show Ruler.

Works hides the ruler and removes the check mark beside the command name on the menu.
To display the ruler again, choose Show Ruler again.



To hide the status bar
1 From the Options menu, choose Works Settings.
2 Clear the Show Status Bar check box.

3 Choose OK.
Works hides the status bar.

To show the status bar
1 From the Options menu, choose Works Settings.
2 Choose the Show Status Bar check box.

3 Choose OK.



To show or hide special characters
To show special characters, from the Options menu, choose Show All Characters.

A check mark is displayed beside the command on the menu, and Works displays all special characters in your 
document.

To hide special characters again, choose Show All Characters again.



To wrap text for the window
To automatically change line lengths to fit the size of your window, from the Options menu, choose Wrap 

for Window.
A check mark is displayed beside the command on the menu.

To see line lengths as they will be when printed, choose Wrap for Window again.



To turn draft view on or off
To turn on draft view, from the Options menu, choose Draft View.

A check mark is displayed beside the command on the menu.
To turn off draft view, choose Draft View again.



To create a database for form letters or mailing labels
1 Create a new database.
2 In List view, create a field for each category of information you want to print in your form letter or on the 

mailing labels.

3 Enter the information for each person that you want to send a letter to or print a mailing label for.
4 Save the file.

When creating the database file for a form letter, it may be useful to include a "Title" field (for Mr., Mrs., and Ms.)
that you can use in the greeting of the letter like this:



To create a document for form letters or mailing labels
1 Open the database that contains the information you want to use for your form letters or mailing labels.
2 Create a new word processor document.
3 Type any text that you want to appear before the first database entry.
4 To insert a database field name, from the Insert menu, choose Database Field.
5 Choose the database that you opened in step 1.

6 Choose the field name that you want to insert.

7 Choose OK.
Works inserts the field name enclosed in chevrons (<< >>).

8 Type any text that you want to appear before the next database entry.
9 Repeat steps 4-7 until you have completed your document.    Remember to include any spaces and punctuation 

marks between consecutive database field names.
10 Save the file.

You can format text in your document just as you would in any other Word Processor document.    If you apply a 
style (for example, bold) to a database field name, the style will be applied to the corresponding database 
entries when the form letters or mailing labels are printed.
You can use a WorksWizard to create form letters or mailing labels.    For more information, see    

 Using WorksWizards.



To print form letters
1 Open the database that contains the information you want to include in your form letters.
2 Open the Word Processor form letter.
3 If you are using special paper or forms, from the File menu, choose Page Setup & Margins to change any page 

layout settings as needed.
4 From the File menu, choose Print Form Letters.
5 Choose the database you opened in step 1.

6 Choose Print.
7 Choose OK.

Works prints one form letter for each record in the database.
Note:    You cannot preview letters with the database information inserted.

If you want to print a copy of the form letter before information is inserted to proofread the letter, check spacing,
and so on, just open the form letter and choose the Print command from the File menu.

When I print the form letters, Works tells me that it can't locate the field names?
You may have chosen the wrong database.    Open the correct database and choose Print Form Letter again.



To print mailing labels
1 Open the database that contains the information you want to include in your labels.
2 Open the Word Processor label document
3 From the File menu, choose Print Labels.
4 Choose the database you opened in step 1.

5 Type the vertical spacing--the measurement from the top of one label to the top of the next label.

6 Type the horizontal spacing--the measurement from the left edge of one label to the left edge of the next.
7 If you have more than one label across each page, type the number of labels across the page. 

8 Choose Print.

--Or--
To test the alignment of your labels in the printer, choose Test.    Works prints two rows of labels.    Adjust the 
measurements as necessary, then choose Print.
Works displays the Page Setup & Margins dialog box.

9 In the Top Margin box, type the measurement from the top of the paper to the top of the first label; in the Left 
Margin box, type the measurement from the left edge of the paper to the left edge of the first row of labels.

10 In the Bottom Margin and Right Margin box, type 0 (zero).
11 Choose OK.

If a field is blank for a particular record, Works does not print a blank line on the label.    For example, if you 
have a database field name such as "Apt.#" Works would print the labels as follows:

Note :    If you have any characters (such as punctuation, spaces, or commas) on the same line with a field that 
is blank, the characters will print even though no information will print on that line.



To create a new document and enter text
1 From the File menu, choose Create New File.
2 In the Startup dialog box, choose Word Processor.

Works displays a blank document.
3 Type the text you want.

Works automatically begins a new line when you reach the right margin.
4 If you make a mistake:

Press BACKSPACE to delete the character to the left of the insertion point.
--Or--

Press DELETE to delete the character to the right of the insertion point.
5 To begin a new paragraph, press ENTER.

To create a new file or open an existing file, you can display the Startup dialog box by double-clicking 
anywhere in the Works workspace.

You can use a WorksWizard to create form letters or mailing labels.    For more information, see    
 Using WorksWizards.



To name and save a Word Processor document
1 From the File menu, choose Save As.
2 Type a filename no more than eight characters long.

Works automatically adds the extension .WPS to a Word Processor document.
3 Choose OK.

To automatically create a backup copy of your document when you save, choose Make Backup Copy.
After you first save a document, you can save it without changing its name by choosing Save from the File 

menu or by pressing CTRL+S.



To move within a document using the keyboard
To move                      Press  
Right one space
Left one space
Down one line
Up one line
Beginning of a line HOME
End of a line END
Next word CTRL+
Previous word CTRL+
Next paragraph CTRL+
Previous paragraph CTRL+
Bottom of window CTRL+PAGE DOWN
Top of window CTRL+PAGE UP
Next screen PAGE DOWN 
Previous screen PAGE UP
Start of document CTRL+HOME
End of document CTRL+END



To move within a document using the mouse
To move up and down within your document, use the vertical scroll bar.

Note:    If you use the scroll bar to move to a general location in your document, remember to click where you 
want to place the insertion point before you begin typing.

To move left or right within your document, use the horizontal scroll bar.

Drag to move to a general location or click to the left or right of the box to move to left or right one window at a 
time.
Note:    If you use the scroll bar to move to a general location in your document, remember to click where you 
want to place the insertion point before you begin typing.



To move directly to a specific page
1 From the Select menu, choose Go To.

--or--
Press F5.

2 Type the number of the page you want to go to.

3 Choose OK.

You can move directly to a specific location in a document if you have inserted a bookmark there.    For more 
information on inserting bookmarks, see     How to create a bookmark.



To highlight text using the keyboard
1 Move the insertion point to the left of the first character you want to highlight.
2 Hold down SHIFT and press the arrow keys () until you highlight the text you want.    To remove the highlight, click

anywhere in the document, or release SHIFT and press an arrow key.
--Or--
To highlight            Press   F8  
A word Two times
A sentence Three times
A paragraph Four times
The document Five times
After you press F8, EXT (for extend) is displayed in the status bar.    To stop extending a selection, press ESC.    If 
you want to remove the highlight, after pressing ESC click anywhere in the document.

To highlight the entire document, you can also choose All from the Select menu.



To highlight text using the mouse
1 Move the mouse pointer () to the left of the first character you want to highlight.
2 Drag the pointer until all of the text is highlighted.
--Or--
1 Click to the left of the first character you want to highlight.
2 Move the pointer () to the right of the last character you want to highlight.
3 Hold down SHIFT and click.
--Or--
To highlight a       Do this  
Word Double-click

the word
Line Click the space to

the left of the line
Sentence Hold down CTRL

and click anywhere
in the sentence

Paragraph Double-click the
space to the left of
the paragraph

Document Hold down CTRL and
click anywhere in the
space to the left of
the document



To preview a document
1 On the Toolbar, click the Print Preview button.

--or--
From the File menu, choose Print Preview.
Works displays the document in reduced scale in the print preview window.

2 To:
See the next page, choose Next. 
See the previous page, choose Previous.
Magnify the page half way, choose Zoom In.
Magnify the page fully, choose Zoom In twice.
Return to the full page from half magnification, click Zoom Out.
Move from one part of the magnified page to another, use the scroll bars

--or--
Press PAGE UP or PAGE DOWN

Return to the full page, choose Zoom Out once or twice depending on how many times you magnified the 
page.

Print the document, click Print.
Leave print preview, click Cancel.

To move up or down the magnified page, use the vertical scroll bar, or press PAGE UP or PAGE DOWN.
To move right or left on the magnified page, use the horizontal scroll bar, or press CTRL+PAGE UP or CTRL+PAGE
DOWN.



To print a document
1 On the Toolbar, click the Print button

--or--
From the File menu, choose Print.
--or--
Press CTRL+P

2 If you want to print more than one copy, type the number of copies you want.

3 If you want to print only part of the document, choose the Pages option and then type the range of page 
numbers you want to print.
Note:    You can see the page numbers in the Preview window.

4 If you want Works to print without pictures and without bold, italic, and underline formatting, choose Draft 
Quality Printing.    Depending on your printer, Works may print faster with Draft Quality Printing chosen.

5 Choose OK.



To copy text
1 Highlight the text you want to copy.
2 From the Edit menu, choose Copy.

--or--
Press CTRL+C.

3 If you want to copy to another document, open or switch to the document.
4 Move the insertion point to the location you want to copy to.
5 From the Edit menu, choose Paste.

--or--
Press CTRL+V.

When you choose the Copy command, Works places the information on the Clipboard.    You can then paste that
information as many times as you like until you cut or copy other information to the Clipboard.



To copy character styles or paragraph formats
1 Move the insertion point into the text whose character styles or paragraph formats you want to copy.
2 From the Edit menu, choose Copy.

--or--
Press CTRL+C.

3 If you want to copy the styles to another document, open or switch to the document.
4 Highlight the text you want to apply the style or alignment to.
5 From the Edit menu, choose Paste Special.
6 Choose the type of format you want to copy.

7 Choose OK.
Works replaces all existing styles or alignments with the copied ones.



To copy between Works tools
1 Highlight the information you want to copy.
2 From the Edit menu, choose Copy.

--or--
Press CTRL+C.

Note:    When copying information from a database in Form view, choose Copy Record from the Edit menu.
3 Open or switch to the document into which you want to copy the information.
4 Move the insertion point to the location you want to copy to.
5 From the Edit menu, choose Paste.

--or--
Press CTRL+V.

When you choose the Copy command, Works places the information on the Clipboard.    You can then paste that
information as many times as you like until you cut or copy other information to the Clipboard.



To move text
1 Highlight the text you want to move.
2 From the Edit menu, choose Cut.

--or--
Press CTRL+X.

3 If you want to move to another document, open or switch to the document.
4 Move the insertion point to the location you want to move to.
5 From the Edit menu, choose Paste.

--or--
Press CTRL+V.

Note:    If any text is highlighted when you choose Paste, the moved text replaces the highlighted text.

When you choose the Cut command, Works places the information on the Clipboard.    You can then paste that 
information as many times as you like until you cut or copy other information to the Clipboard.



To move information between tools
1 Highlight the information you want to move.
2 From the Edit menu, choose Cut.

--or--
Press CTRL+X.

Note:    When moving information from a database in Form view, choose Cut Record from the Edit menu.
3 Open or switch to the document into which you want to move the information.
4 Move the insertion point to the location you want to move the information to.
5 From the Edit menu, choose Paste.

--or--
Press CTRL+V.

When you choose the Cut command, Works places the information on the Clipboard.    You can then paste that 
information as many times as you like until you cut or copy other information to the Clipboard.



To add linked entries from a Works Spreadsheet
1 Open the spreadsheet that contains the entries you want to add.
2 Highlight the range of cells that contains the entries you want to add.
3 From the Edit menu, choose Copy.

--or--
Press CTRL+C.

4 Open or switch to the Word Processor document to which you want to add the entries.
5 Move the insertion point to the place where you want to add the entries.
6 From the Edit menu, choose Paste Special.
7 Choose MS Works Spreadsheet.

8 Choose Paste Link.
Works inserts a linked copy of the entries.
Note:    If a Word Processor document contains linked entries from a Works spreadsheet, you must have the 
spreadsheet open before you print the Word Processor document.    Otherwise, Works cannot print the entries 
when it prints the document.

The Paste Link button is unavailable?
If the spreadsheet you copied the entries from has not been saved, the Paste Link button is unavailable.    To 
make the button available, switch to the spreadsheet you copied the entries from, save it, and then repeat the 
above procedure.



To create a manual link
1 In the Word Processor document, highlight the linked information whose link you want to change.

--Or--
To highlight all the linked information in a document, from the Select menu, choose All.

2 From the Edit menu, choose Links.
3 In the Links box, choose the item or items whose links you want to change to manual.

4 Choose Manual.

5 Choose OK.



To update manually linked information
1 In the Word Processor document, highlight the linked information whose links you want to change.

--Or--
To highlight all linked information in a document, from the Select menu, choose All.

2 From the Edit menu, choose Links.
3 In the Links box, choose the item or items whose linked information you want to update.

4 Choose Update Now.

5 Choose OK.



To add a linked chart from a Works spreadsheet
1 Open the spreadsheet that contains the chart you want to add.
2 Open or switch to the Word Processor document that you want to add the chart to.
3 Move the insertion point to the place where you want to add the chart.
4 From the Insert menu, choose Chart.
5 Choose the spreadsheet containing the chart you want to add.

6 Choose the chart you want to add.

7 Choose OK.
Works inserts a linked copy of the chart.

You can align a linked chart (right, left, or center) in the same way you align a paragraph of text: highlight
the chart and then click the appropriate button on the Toolbar or choose Indents & Spacing from the Format 
menu.    For more information, see    

 How to Align a Paragraph.
You can change the size of a linked chart by scaling it using the Format Picture command.    For more 

information, see    
 How to change the size of a picture.



To edit linked entries
1 In the Word Processor document, double-click the entries you want to edit.

Works opens the spreadsheet that contains the linked entries.
2 Make any changes you want to the entries.
3 From the File menu, choose Save to save the changes.

--or--
Press CTRL+S.

4 Switch to the Word Processor document again.
If the link is an automatic link, Works updates the linked entries to match the changes you made in the 
spreadsheet.    If the link is a manual link, you need to update the link.    For more information, see     How to 
update manually linked information.



To edit a linked chart
1 In the Word Processor document, double-click the chart you want to edit.

Works opens the chart and its spreadsheet.
2 Make any changes you want to the chart or to the chart data in the spreadsheet.
3 From the File menu, choose Save.

--or--
Press CTRL+S.

4 Switch to the Word Processor document.
If the link is an automatic link, Works updates the linked chart to match the changes you made in the 
spreadsheet.    If the link is a manual link, you need to update the link.    For more information, see  How to 
update manually linked information.



To change a link
1 In the Word Processor document, highlight the linked information whose link you want to change.

--Or--
To highlight all the linked information in a document, from the Select menu, choose All.

2 From the Edit menu, choose Links.
3 Choose the item whose link you want to change.

4 To change the type of link, choose Automatic or Manual.

5 To update manually linked information, choose Update Now.
6 To cancel a link, choose Cancel Link.

7 If you have moved or renamed the spreadsheet that your document is linked to, choose Change Link.
First choose the drive and directory that contains the spreadsheet...

...then choose the filename of the spreadsheet whose name or location you changed.

8 Choose OK.



To add a drawing
1 In the Word Processor document, move the insertion point to the place where you want to add an embedded

drawing.
2 From the Insert menu, choose Drawing.

Works starts the Microsoft Draw application.
3 Create the drawing you want to add.

For instructions on using Microsoft Draw, press F1 at any time while working in the Microsoft Draw application.    
Microsoft Draw displays a Help Index from which you can choose a topic.

4 From the File menu in Microsoft Draw, choose Exit and Return.
Microsoft Draw asks if you want to update the embedded drawing.

5 Choose Yes.
Microsoft Draw closes and Works embeds the drawing in your Word Processor document.

As you work on a drawing, it is a good idea to save your work periodically.    To do so, in Draw, choose the Update
command from the File menu.    Works saves the drawing in your Word Processor document.
You can add drawings, such as a company logo, to a Word Processor template so that each time you create a 
new document, the logo is automatically inserted.    For more information, see  How to create a Works 
template.
You can align a drawing (right, left, or center) in the same way you align a paragraph of text: highlight the 
drawing and then click the appropriate button on the Toolbar or choose the Indents & Spacing command from 
the Format menu.    For more information, see     How to Align a Paragraph.
You can change an embedded drawing's size using the Format Picture command.    For more information, see  
How to change the size of a picture.



To change a drawing
1 In the Word Processor document, double-click the drawing you want to edit.

--Or--
Highlight the drawing you want to edit and, from the Edit menu, choose Edit Microsoft Drawing Object.
Works starts the Microsoft Draw application and displays a copy of the drawing.

2 Make whatever changes you want to the drawing.
3 From the File menu in Microsoft Draw, choose Exit and Return.

Microsoft Draw asks if you want to update the embedded drawing.
4 Choose Yes.

Microsoft Draw closes and Works updates the drawing in your document.



To get Microsoft Draw Help
1 Open the Word Processor document where you want to add the drawing.
2 From the Insert menu, choose Drawing.

Works starts Microsoft Draw.
3 Press F1 to display the Help Index, then choose the topic you want.
4 When you have finished using Help, choose Exit from the File menu to return to Microsoft Draw.

To learn how to use Microsoft Draw Help, choose Using Help from the Microsoft Draw Help menu.



To copy information from another application
1 Open the application and file that contains information you want to copy.
2 Highlight the information you want to copy.
3 From the application's Edit menu, choose Copy.
4 Switch to the Word Processor document into which you want to copy the information.
5 Move the insertion point to the location you want to paste to.
6 From the Edit menu, choose Paste.

--or--
Press CTRL+V.
Works inserts the copied information.



To add linked information from another Windows application
1 Open the application and file containing the information you want to link or embed.
2 Highlight the information you want to link.
3 From the application's Edit menu, choose Copy.
4 Switch to the Word Processor document into which you want to add the information.
5 Move the insertion point to the place where you want to add the information.
6 From the Edit menu, choose Paste Special.
7 From the Data Type box, choose the type of information you are adding.

8 Choose Paste Link.
Works inserts the linked information.

If the object is not displayed properly, it might have been added using the wrong data type.    To change 
the data type, highlight the object and then repeat steps 6-8 above, choosing a different data type in Step 7.

You can align a linked object (right, left, or center) in the same way you align a paragraph of text: 
highlight the object and then click the appropriate button on the Toolbar or choose the Indents & Spacing 
command from the Format menu.    For more information, see    

 How to Align a Paragraph.

The Paste Link button is unavailable?
If the spreadsheet you copied the entries from has not been saved, the Paste Link button is unavailable.    To 
make the button available, switch to the spreadsheet you copied the entries from, save it, and then repeat the 
above procedure.



To change a link
1 In the Word Processor document, highlight the linked information whose link you want to change.

--Or--
To highlight all the linked information in a document, from the Select menu, choose All.

2 From the Edit menu, choose Links.
3 Choose the item whose link you want to change.

4 To change the type of link, choose Automatic or Manual.

5 To update manually linked information, choose Update Now.
6 To cancel a link, choose Cancel Link.

7 If you have moved or renamed the source document that your document is linked to, choose Change Link.
First choose the drive and directory that contains the source document...

...then choose the filename of the source document whose name or location you changed.

8 Choose OK.



To add embedded information from another Windows application
1 In the Word Processor document, move the insertion point to the place where you want to add the embedded

information.
2 From the Insert menu, choose Object.
3 Choose the type of information you want to embed.

4 Choose OK.
Works starts the appropriate application.

5 Open the file containing the information you want to embed.
--Or--
Use the application to create the object you want to add to your document.

6 From the application's File menu, choose Exit and Return.
Note:    Not all applications use the Exit and Return command.    For example, Microsoft Excel uses the Update 
command.    Check the application's documentation for the correct command name.
The application closes and Works inserts an embedded copy of the information.

You can align an embedded object (right, left, or center) in the same way you align a paragraph of text: 
highlight the object and then click the appropriate button on the Toolbar or choose the Indents & Spacing 
command from the Format menu.    For more information, see    

 How to Align a Paragraph.
You can change an embedded drawing's size using the Format Picture command.    For more information, 

see 
    How to change the size of a picture.



To edit linked information
1 In the Word Processor document, double-click the linked information you want to edit.

Works starts the source application and opens the source document.
2 Make any changes you want to the information.
3 From the application's File menu, choose Save to save the changes.
4 Close the source application.

The application closes and Works updates the linked information with the changes you made.



To edit embedded information
1 In the Word Processor document, double-click the embedded information you want to edit.

--Or--
Highlight the embedded information you want to edit and, from the Edit menu, choose Edit Object.
Works starts the source application and displays a copy of the embedded information.

2 Make whatever changes you want to the information.
3 From the application's File menu, choose Exit and Return.

Note:    Not all applications use the Exit and Return command.    For example, Microsoft Excel uses the Update 
command.    Check the application's documentation for the correct command name.
The source application closes and Works updates the embedded information with any changes that were made.



To change the size of a picture
1 In the Word Processor document, highlight the picture you want to change.
2 From the Format menu, choose Picture.
3 In the Height or Width box, type the percentage of the original height or width you want to change the picture's 

dimensions to.

For example, to make the picture half (50%) of it's original size, type 50 in the Height box and 50 Width box.
4 Choose OK.



To change the size of a linked chart
1 In the Word Processor document, highlight the chart you want to change.
2 From the Format menu, choose Picture.
3 In the Height or Width box, type the percentage of the original height or width you want to change the chart's 

dimensions to.

For example, to make the chart half (50%) of it's original size, type 50 in the Height box and 50 Width box.
4 Choose OK.



To save a file as a different type
1 Open the document you want to save as a different type.
2 From the File menu, choose Save As.
3 Type a name for the file.

4 Choose the file type you want for the file.
Choose WordPerfect 5.0 or 5.1, Word for Windows, or Windows Write if you will open the document in one 

of these applications.
Choose Text if you will open the document in another windows application.
Choose Text (DOS) if you will open the application in a non-Windows application.
Choose RTF if you want to save text and formatting, and the application you will open the document in 

can open RTF files.    For information, check the application's documentation.
5 Choose OK.

Some of the characters in my document appear different when I open it in the other application?
The application may not be able to read the file type you chose in step 4.    Repeat the above procedure, and try 
choosing a different file type.



To create a document for envelopes
1 Open the database that contains the names and addresses you want to print on your envelopes.
2 Create a new Word Processor document.
3 Type your return address (unless it's preprinted on the envelopes).

4 To determine the vertical position of the mailing address, press ENTER as many times as necessary.
5 To determine the horizontal position of the mailing address, set a left indent.
6 From the Insert menu, choose Database Field.
7 Choose the database you opened in step 1.

8 Choose the first field name you want to insert.

9 Choose OK.
Works inserts the field name enclosed in chevrons (<<    >>).    When you print the envelopes, Works prints one 
record from this field on each envelope.

10 Repeat steps 6-9 for each additional field you want to insert.    Include any text, spaces, or commas you want 
between field names.

11 Set your top and left margins to equal the amount of space you want to leave between the return address 
and the top and left edges of the envelope.



To create a database for envelopes
1 Create a new database.
2 In List view, create a field for each category of information you want to print in your envelope.

3 Enter the information for each address you want to print an envelope for.
4 Save the file.
For more detailed information on creating a database in list view, see                Creating a Database in List View.  



To print form-feed envelopes
1 Insert the envelopes into your printer.
2 Open the database containing the addresses you want to print.
3 Open or switch to the Word Processor document containing the address fields.
4 From the File menu, choose Print Labels.
5 Choose the database you opened in step 2.

6 Type label spacings to match the size of your envelopes, including the envelope flaps.    For standard, #10, form-
feed envelopes, type...

7 Type 1 in the Number of Labels across Page box.

8 Choose Print.
Works displays the Page Setup and Margins dialog box.

9 In the Page Setup & Margins dialog box, type 0 in each margin box.

10 Type measurements to match the dimensions of your envelope page.    For standard envelope forms, type...

11 Choose OK.
Works displays the Print dialog box.

12 Choose OK.
Note:    If the page size you typed in step 10 does not match the page size you have set in the Printer Setup box, 
Works displays a message noting the difference.    Choose Continue to proceed.

If a field is blank for a particular record and that field is the only entry on a line, Works does not print a blank 
line on the envelope.    For example, if you have a line containing just the database field name "Apt.#" Works 
would print the addresses as follows:



To print individual-feed envelopes
1 Insert the envelopes into your printer's tray or bin.
2 Open the database containing the addresses you want to print.
3 Open or switch to the Word Processor document containing the address fields.
4 From the File menu, choose Page Setup & Margins.
5 In the Page Setup & Margins dialog box, type 0 in each margin box.

6 Type page size measurements that match the size of envelope you are using.    If you are using standard 9 1/2" 
by 4 1/8" envelopes, you will type...

7 From the File menu, choose Print Form Letters.
8 Choose the database you opened in step 2.

9 Choose Print.
Works displays the Print dialog box.

10 Choose OK.
Note:    If the page size you typed in step 6 does not match the page size you have set in the Printer Setup box, 
Works displays a message noting the difference.    Choose Continue to proceed.



To copy to another application
1 Highlight the text you want to copy.
2 From the Edit menu, choose Copy

--or--
Press CTRL+C.

3 Open the application and file you want to paste to.
4 Move the insertion point to the location you want to paste to.
5 From the Edit menu, choose Paste

--or--
Press CTRL+V.

When you choose the Copy command, Works places the information on the Clipboard.    You can then paste that
information as many times as you like until you cut or copy other information to the Clipboard.

I try to copy to an application and it doesn't work?
Try saving the Word Processor file as a text file, and then opening the text file in the application.



To move information to another application
1 Highlight the text you want to move.
3 From the Edit menu, choose Cut

--or--
Press CTRL+X.

4 Open the application and file you want to paste to.
5 Move the insertion point to the location you want to paste to.
6 From the Edit menu, choose Paste

--or--
Press CTRL+V.

When you choose the Cut command, Works places the information on the Clipboard.    You can then paste that 
information as many times as you like until you cut or copy other information to the Clipboard.

I try to move information to an application and it doesn't work?
Try saving the Word Processor file as a text file, and then opening the text file in the application.



To open a document from another application
1 From the File menu, choose Open Existing File.
2 Choose the type of document you want to open.

For example, choose WordPerfect 5.0 to open a document from that application, or Text (*.txt) to open a text file.
3 Type or choose the document you want to open.

Note:    If the file is located in a different directory or on another drive, choose the directory or drive you 
want.

4 Choose OK.



Bookmark
Bookmarks are invisible tags you can create to mark a specific location in your document.    Once you have marked 
a location, you can jump directly to it at any time.



To enter information in list view
1 Move the highlight to the field where you want to type the information.
2 Type the entry.

As you type, the entry is displayed in both the list and in the formula bar.
If you make a mistake, press BACKSPACE.
If you decide not to enter the information, press ESC or click the Cancel box in the formula bar.
Note:    A formula must begin with an = (equal sign).

3 If you want to:
Complete this entry only, press ENTER or click the Enter box in the formula bar.
Complete this entry and move to the next field, press TAB.
Complete this entry and move to the previous field, press SHIFT+TAB.
Complete this entry and move to the beginning of the next record, press 

 then press HOME.



To create a database
1 From the File menu, choose Create New File.
2 Choose Database.

3 On the Toolbar, clickthe List View button.



To create a field
1 Move the highlight to the column you want to name.
2 From the Edit menu, choose Field Name.
3 Type a unique name for the field, no longer than 15 characters.

In list view, you do not have to type a colon at the end of the field name.    Example:    Last Name
4 Choose OK.

The field name is displayed as a heading at the top of the column.



To move the highlight ()
Click where you want to place it.

--or--
Press the arrow keys (bmcwd arrowkey.mrb)



Object
Any piece of linked or embedded information in a Word Processor document, such as a chart, a range of 
spreadsheet entries, a picture, or a drawing.



To highlight a linked chart
Click anywhere in the chart.



To highlight linked information
Click the information.
For example, to highlight linked spreadsheet entries, click anywhere in the entries.



To highlight embedded information
Click the information.
For example, to highlight an embedded picture, click anywhere in the picture.



Tab stop alignment
You can choose from four different alignments for a tab stop:    left, right, decimal, or center.    A tab stop's alignment
determines how text aligns at the tab stop when you press the TAB key.



Gridlines
The grid of dotted lines that divides a spreadsheet or a database in list view into rows and columns.



Format
In a spreadsheet or database, refers to the appearance of information.    The format includes the alignment 
(general, left, right, center), styles (bold, italic, underline), and the way dates, times, and numbers are displayed.    
Format changes apply to all entries in a field.



Filename
Filenames can contain up to eight characters.    You can use any characters except for spaces and those shown 
below which have a special meaning for DOS.

When you save a document, Works automatically adds a three letter extension to the filename to help you identify 
the type of document.    Works adds the extension .WPS to a Word Processor document, .WKS to a spreadsheet, 
or .WDB to a database.



Double-click
1 Move the mouse pointer over the item you want.
2 Press and release the mouse button twice in quick succession.



Format
Refers to the appearance of text.    Formats include font, style (bold, italic, underline), paragraph indents and 
alignment, and borders.



Font
A set of characters with a specific design; also called a typeface or typestyle. Each font has a name, for example, 
Courier or Helv.    Each font has one or more sizes (measured in points) to choose from.



Font sizes
Many fonts are available in different sizes.    Fonts are measured in points (one inch = 72 points).    For example, a 
12-point font is one in which the distance between the top of the tallest character and the bottom of characters that
extend below the baseline is 12 points.



To highlight text
1 Move the mouse pointer () to the left of the leftmost character you want to highlight.
2 Hold down the mouse button and drag the mouse to the right.

Highlighted text looks like this:



To highlight paragraphs
1 Move the mouse pointer () to the beginning of the first paragraph you want to highlight. 
2 Hold down the mouse button and move the mouse pointer to the end of the last paragraph you want to 

highlight.



To highlight a word
Move the mouse pointer () over the word and double-click.    
A highlighted word is displayed like this: 



To choose a check box
Click each empty check box you want to choose.    

Note:    To clear a check box, click it again.



To clear a check box
Click each check box you want to clear.    A cleared check box is empty.

Note:    To choose a checkbox, click it again.



To choose an option
Click the one you want.    You can only choose one option at a time.



To choose from a list

If you can't see all of the items, click the up or down arrow or drag the scroll box.

To choose the item and complete the command, double-click the item.



To choose from a drop-down list box

If you can't see all of the items, click the up or down arrow or drag the scroll box 

To choose the item and complete the command, double-click the item.



To choose from a combo box

If you can't see all of the items, click the up or down arrow or drag the scroll box.

To choose the item and complete the command, double-click the item.



Outline border
A four-sided border that encircles one or more paragraphs.



Alignment
The positioning of a paragraph relative to the left or right indent marker on the ruler.    With Works, you can align 
text at the left or right indent marker, or centered between them.    You can also align the text at both the left and 
right, which is called justified.



Indent markers
The triangles on the ruler.    The split triangle at the left 
() indicates the left indent position, and the solid triangle at the right () indicates the right indent position.



Justify
With justified alignment, Works equally distributes extra space between words on a line so that the first and last 
character of each line aligns with the left and right indent marker, respectively.



Point
A unit of measure equal to 1/72 of an inch.    For example, 72pt font is one inch high, and 12pt font is 1/6-inch high.



Insertion point
The blinking vertical bar that marks your place in the document.    When you type, text is entered at the insertion 
point.



Character styles
Formatting instructions that are applied to individual characters.    Some examples:



Paragraph formats
Formatting instructions that are applied to paragraphs and stored with the paragraph mark () at the end of a 
paragraph.
Paragraph formats include the amount of space before or after a paragraph, the amount of space between lines, the
way that text is aligned (left, right, center, justified), indents, and so on.



Clipboard
A temporary storage area for cut or copied information.    You can paste the contents of the Clipboard into another 
part of your document, another Works document, or a document in another Windows application. 



To turn on Show All Characters
From the Options menu, choose Show All Characters.
A check mark beside the command name on the menu indicates that the command is turned on.
To turn this option off, choose Show All Characters again.



Special characters
Marks that are displayed on the screen but do not print.    They instruct Works on how to display and print text.    
Works special characters include:

Tab mark ()
Paragraph mark ()
End-of-line mark ()
Manual page break ()
Optional hyphen ()
Non-breaking hyphen ()
Non-breaking space



Wildcard
A wildcard, represented by a question mark (?), represents any single character appearing in the same position as 
the question mark.    You can use wildcards with the Find command to find variations of text in a single search.
Example:    If you type princip??, Works finds principle and principal.



ASCII
An acronym for American Standard Code for Information Interchange.    ASCII files are also called text files, since 
they generally contain text only (and no other information, such as formatting).    ASCII files can be read by any 
program. 



Editing
To change text in some way.    Deleting and moving text are two common ways you can edit text with Works.



Acronym
A representation of a phrase formed by using the initial letter or letters of each word in the phrase.



Preset
Some Works settings, such as margins and tab stops, have preset values.    For example, until you change the 
margin settings, Works automatically sets a 1-inch top and bottom margin, a 1.3-inch left margin, and a 1.2-inch 
right margin.
If you change the preset values for a setting, all new documents you create will have the value you specify.    For 
example, if you change the preset top margin to 1.5 inches, all new documents you create will have a 1.5-inch top 
margin until you make another change.



Leader character
A dotted, dashed, or solid rule that fills the space preceding a tab stop.    Leader characters can be used to help 
guide the eye from column to column in a table.    Leader characters in Works are:



Paragraph mark ()
The character inserted when you press enter to end a paragraph.    You can see paragraph marks (as well as other 
screen symbols) by choosing the Show All Characters command from the Options menu.



End-of-line mark ()
A special character marking the end of a line.    If you press ENTER to begin a new line, Works begins a new 
paragraph.    If you want to begin a new line without starting a new paragraph, you must press SHIFT+ENTER to insert
an end-of-line mark.



Tab mark ()
A character you insert when you press TAB.    To see tab marks in your document, choose Show All Characters from 
the Options menu.



White space
Any number and combination of consecutive spaces, tab marks, and non-breaking spaces.



Non-breaking space
A special character that you insert between words (for example, between a first and last name) to keep them 
together on the same line.    Words separated by a regular space may be split between two lines.



Indent
The distance between the left margin and the first character in a line (left indent) or the distance between the right 
margin and the last character in a line (right indent).    You can set or change indents for individual paragraphs or for
several paragraphs at a time.



Page length
The distance between the top and bottom edges of the paper.



Page width
The distance between the left and right edges of the paper.



Line length
The distance across the page in which you can type text before Works automatically wraps text to the next line.    
The line length is the distance between the left () and right () indent markers on the ruler.



Placeholder
A code you insert in your document that tells Works to add information when you print the document    For example,
when you insert the placeholder *page*, Works prints the appropriate page number at that position on each page.



Active printer
A printer becomes active when it is assigned to a port.    You assign a printer to a port when you install Windows.    
For more information, see your Windows documentation.



Selected printer
A printer is selected after it is choosen from the list of active printers.    Active printers are the printers you assigned
to ports when you installed Windows.    You can see a list of active printers by choosing the Printer Setup command 
from the File menu.



Widow line
The last line of a paragraph, printed at the top of a page separately from the rest of the paragraph.



Orphan line
The first line of a paragraph, printed at the bottom of a page separately from the rest of the paragraph.



Style
Determines the appearance of text.    You can apply styles such as bold, underline, and italic to emphasize particular
information and make your document more attractive and easy to read.



Margin
The white space between text and the top, bottom, right, or left edge of the page.    You set margins for an entire 
document.



Header margin
The space between the top edge of the paper and the first line of header text.



Footer margin
The space between the bottom edge of the paper and the first line of footer text.



Copy
When you copy information, Works places a copy of the information on the Clipboard.    You can then paste the 
information into a new document as many times as you like.    The information stays on the Clipboard until you copy
or cut different information.



Embed
When you embed information in a Word Processor document, you can start the application you used to create the 
information from within the document.
For example, to change an embedded picture, you just double-click it.    This starts the application you used to 
create the picture, and you can make any changes you want.    When you quit the application, the picture in your 
document is updated automatically.



Link
A connection between information in two different applications or Works tools.    When information from one 
application or tool is copied and linked to another, changes to the original information are automatically made to 
the copy.
For example, if you link entries in a Works spreadsheet to a Works Word Processor document, any changes you 
make to the entries in the spreadsheet are automatically updated in the Word Processor document.



Inserted object
Any image or information in your Word Processor document that is linked to, or embedded from, another tool or 
application.



Picture
Any image in your word processor document that is copied, linked, or embedded from another source application.



Active document
The active document is the one you are currently working in.    There can only be one active document at a time. 



Source document
The document that linked or embedded information in your Word Processor document comes from.



Source application
The application you used to create linked or embedded information.



Scale
To enlarge or reduce the size of an image by changing the horizontal and vertical proportions.



Automatic link
A link that automatically updates information.    Each time you open a document that contains automatically-linked 
information, Works checks the source document to see if the linked information has changed and, if necessary, 
updates it in your document.



Manual link
A link that updates information only when you request it.    Each link you create is preset to update automatically; 
you need to change those links you want to be manual.



Template
A "sample document" you can create to save time when you want to create several similar documents.    When you 
create a template, each new document you create will have the settings, text, and formats you included in the 
template, until you turn the template off.



RTF file
An acronym that stands for Rich Text Format.    An RTF file is a file that contains text and all character and paragraph
formats.    A document saved as an RTF file can be used in other applications that can read RTF files.



Text file
A text file (also called an ASCII file) is a file that contains text but no formatting.    A document saved as a text file 
can be opened and read by most applications, even those that cannot open and understand other Works files.



Toolbar
The row of buttons under the menu bar. 

Use the Toolbar to quickly:
Change the font, style, and alignment of your document.
Check spelling or find a synonym for a word.
Preview and print your document.



To move the insertion point
Move the mouse pointer () to the place where you want the insertion point and then click.



To highlight a range of cells
Click a cell at a corner of the range, hold down the mouse button, and drag until the range is highlighted.



Vertical scroll bar
Use to move up and down within a document.



Horizontal scroll bar
Use to move left or right within a document.



To highlight a drawing
Click the drawing you want to highlight.



To highlight an object
Click the object you want to highlight.



To highlight a chart
Click the chart you want to highlight.



To highlight a picture
Click the picture you want to highlight.



To highlight information
1 Move the mouse pointer () to the leftmost character you want to highlight.
2 Hold down the mouse button and drag to the right.

Highlighted information is displayed like this:



To highlight information
1 Move the mouse pointer to the top-left corner of the information you want to highlight.
2 Hold down the mouse button and drag to the right.

Highlighted information is displayed like this:



To highlight a footnote mark
1 Move the mouse pointer () between the last text character and the footnote mark.
2 Hold down the mouse button and drag over the footnote mark.



To open a file in Works
1 From the File menu, choose Open Existing File.
2 Under File Name, double-click the name of the file you want to open.

Note: Word Processor files have the extension .WPS.
If you can't see all of the filenames, click the up or down arrow.    If the file is located in a different directory, 
double-click the directory; then choose the file



To open a database in Works
1 From the File menu, choose Open Existing File.
2 Under File Name, double-click the name of the file you want to open.

Note: Database files have the extension .WDB.
If you can't see all of the filenames, click the up or down arrow.    If the file is located in a different directory, 
double-click the directory; then choose the file.



To create a new file
1 From the File menu, choose Create New File.
2 Choose the type of file you want to create.



To open an application and file
1 From the Windows menu in Program Manager, choose Main.
2 Double-click the File Manager icon.

3 Double-click the directory window that contains the file you want to open.    For example, Microsoft Excel.

4 Double-click the name of the file you want to open, for example, EXPENSES.XLS.



To switch to a different application
Click the application window
--Or--

1 From the Windows Control menu, choose Switch To.

2 From the Task List, choose the application you want to switch to.



To switch to a file
Click the file or choose its name from the Window menu.



Drag
1 Move the mouse pointer () over the item you want to move.
2 Press and hold down the mouse button and then move the mouse.
3 When you reach the location where you want to place the item, release the mouse button.



Click
1 Move the mouse pointer () over the item you want.
2 Press and quickly release the mouse button.



To choose a different directory or drive
To choose a different directory, click the Drive icon then double-click the directory or subdirectory you want.

To choose a different drive, click the down arrow to see the list of drives, then click the drive you want.

For example, to save a file on a floppy disk, choose drive a:.



To choose a file name
Under File Name, double-click the name of the file you want to open.
If you can't see the filenames, click the up or down arrow.



Dialog box
A window that is displayed when Works needs additional information to carry out a command you've chosen.    You 
type information or choose from different options in a dialog box to help Works complete the task.    A dialog box is 
your way of "conversing" with Works.



Proportional font
A font in which different letters take up different amounts of space.    For example, in a proportional font a "w" takes 
up more space in a line than than an "i".    In a non-proportional font, both these characters occupy the same 
amount of space.



Landscape font
A font whose characters can print sideways on the paper, in landscape orientation. 



Portrait fonts
A font whose characters print vertically on the paper, in portrait orientation.



ANSI
An acronym for American National Standards Institute.    The ANSI character set defines character codes for 256 
characters by assigning a standard decimal and hexidecimal number to each character.    ANSI files are also called 
text files, since they generally contain text only (and no other information, such as formatting).    Because of the 
standard decimal and hexidecimal numbers assigned to characters, ANSI files can be read by any program.



Scrolling
The action of moving from horizontally or vertically to see the portion of your document that is not displayed in the 
window.    To scroll, you use the horizontal and vertical scroll bars.



Field
A category of information in a database, such as Last name or First name.

The term field refers to both the field name and the entry.



Record
In a database, all the information about one person, product, event, and so on.

For example, in an address list, a record includes all the information about one person, such as last name, first 
name, street, city, state and Zip Code.



Status bar
An area at the bottom of the Works window that displays messages and command descriptions.

If the status bar is not displayed, choose Works Setting from the Options menu and then choose Status Bar.



To save a file in Works
1 From the File menu, choose Save As.
2 Under File Name, type the name that you want to give to the file.

You do not need to type an extension for the file.    Works will give the file an extension depending on the type of 
file it is--.WDB for database, .WPS for word processor, or .WKS for spreadsheet.
If you would like to save the file in a different directory, double-click the directory that you would like to save the
file in.



WorksWizards
A Works feature that helps you create form letters, mailing labels, or an address database.    WorksWizards create 
documents based on information you provide.    For example, the Mailing Labels WorksWizard asks you questions, 
then based on your responses, creates and prints mailing labels.



To insert a page break
1 Move the insertion point to the beginning of the line that you want to immediately follow the page break.
2 From the Insert menu, choose Page Break.

--or--
Press CTRL+ENTER.



To set a tab stop
On the ruler, click the position where you want to set a tab stop.



To set a left indent
Drag the left indent marker (the bottom triangle) on the ruler to the position where you want the indent.

Note:    When you drag the left indent marker, the first line indent marker (top triangle) moves with it.



To set margins
1 From the File menu, choose Page Setup & Margins.
2 Type a new measurement for any margins you want to change.

Works assumes the unit of measure is inches--you don't have to type the inch symbol (").
Note: The header margin must be smaller than the top margin and the footer margin must be smaller than the 
bottom margin.

3 Choose OK.



Query
A query is a way to have the database display only the records that you want to see.    A query can display records 
that have more than one entry in common or whose entries fall within a specified range.    For example, in an 
address database you could use a query to display only those records where the last name is Smith or Smyth and 
the state is New York.

You can use a query to control which records are used to print your form letters or mailing labels.



Workspace
The area behind the document window.



To choose a tool

Click the one you want.

Press ALT+the underlined letter of the tool you want.



To choose a picture
Click the one you want.
If the picture you want is not displayed, use the horizontal scroll bar to scroll to the picture you want to choose.



Header and footer codes
When you create a header or footer, you can use codes to change the alignment of text or to insert page numbers, 
the filename, or the current date or time.

To                                                 Type  
Print the page number &p
Print the date in short format &d
Print the date in long format &n
Print the time &t
Print the filename &f
Left-align text &l
Center text &c
Right-align text &r
Print & (ampersand) &&
You can use codes together with text, and include as many codes as you want in a single header or footer.    For 
example, to create a header or footer like this...
Budget Page 1 04/02/91
...type &lBudget&cPage &p&r&d



Dictionary
A built-in list of words used for checking the spelling in your document.
Works checks your spelling using both a 120,000-word main dictionary and a personal dictionary you can add words
to.



File
In Works, a word processor document, database, or spreadsheet that is saved on a disk.    Each file has a unique 
name and an extension, for example, LETTER.WPS.



Ruler
A scale across the top of the window showing the approximate line length, indents, and the tab stops you have set 
for the paragraph the insertion point is currently in.

To show or hide the ruler, choose Show Ruler from the Options menu.



Synonym
A word having a meaning similar to that of another word in the same language.    You can use the Works Thesaurus 
to find synonyms for words in your documents.



Header
Text that prints at the top of every page.    For example, you can use headers to add titles, page numbers, or dates 
to your printed document.



Footer
Text that prints at the bottom of every page.    For example, you can use footers to add page numbers or dates to 
your printed document.



Document window
The window containing the document you are working with.    Each open document is displayed in its own document
window.    Each tool's document window has a unique appearance and different options in the menu bar, Toolbar, 
and status bar.



Paragraph indents
What is an indent?
An indent is the distance between the margins and the beginning or end of the lines in a paragraph.

Viewing indents
You can view the indents for a paragraph on the ruler or in the Indents & Spacing dialog box.
Entering indents
You can change the indents for any paragraph in your document by dragging the indent markers on the Ruler or 
by typing measurements in the Indents & Spacing dialog box.
If you want to set the same indents for several paragraphs at once, highlight the paragraphs before you change the 
indents.    You do not have to highlight a single paragraph to change its indents--just position the insertion point 
anywhere in the paragraph.

Left Indent is the distance between the left margin and the first character in each line.
1st line Indent is the distance between the left indent and the first character in the first line.
Right Indent is the distance between the right margin and the last character in each line.



Margins and indents
Until you enter indent measurements, the left indent marker is displayed at 0 (zero) on the ruler and the right 
indent marker (line length) is displayed at a position determined as follows.

If you change the margin settings, the left indent marker remains at 0 (zero) but the right indent marker moves 
according to the change.
When you type indent measurements they are added to the margin settings.



Entering measurements
When you type a number in a dialog box, Works assumes that the unit of measure is inches (").    You can use other
units of measure such, as centimeters (cm) or points (pt).
You can type whole or decimal numbers greater than zero , such as .3, .75, or 2.5, in the Space Before, Space After, 
Left Indent, and Tab Position boxes.

You can type whole or decimal numbers greater than one , such as 1.25, 2.5, or 3, in the Line Spacing box.    Typing 
auto sets the line spacing to a value that accommodates the largest font size in each line.

You can type negative or positive decimal numbers, such as      .5,      1.0, .75, or 2.5, in the 1st Line and Right Indent 
boxes.



Character styles
What are character styles?
Character styles are instructions that tell Works how to make characters look and where to position them on a line.   
You can add the following character styles to text:

Bold
Underline
Italic
Strikethrough
Superscript
Subscript

You can also change the font or font size of your text.
Applying character styles
You can choose character styles before you begin typing text.    Text you type will then have the styles you chose    
You can also type all of the text first and then apply character styles later.



Paragraph formats
What is a paragraph?
Works recognizes as a paragraph any text followed by a paragraph mark ( ).

To see paragraph marks and other special characters on your screen, choose the Show All Characters command 
from the Options menu.
What are paragraph formats?
Paragraph formats are instructions that are stored with the paragraph mark at the end of a paragraph.    They tell 
Works how you want the paragraph to look.    You can add the following paragraph formats to text:

Borders
Line spacing within a paragraph
Space before and after paragraphs
Alignment
Indents
Tabs

If you delete a paragraph mark, you also delete all paragraph formatting instructions associated with the mark.    
The paragraph becomes part of the following paragraph and takes on the formatting of that paragraph.



Applying paragraph formats
You can choose paragraph format commands before you begin typing text, so paragraphs you type will have the 
formats you've chosen.    Or, you can type all of the text first and then apply paragraph formats later.
Paragraph formats apply to the entire paragraph containing the insertion point.    If you want to apply or remove 
formats for several paragraphs at once, highlight the paragraphs before you make the changes.
Normal paragraphs
If you do not choose any paragraph format commands before you begin typing, Works formats text as a normal 
paragraph.    A normal paragraph is formatted as follows:

left aligned
singled spaced
no indents
no space before or after
a preset tab stop every one-half inch



Aligning text
Paragraph alignments apply to the entire paragraph containing the insertion point .    If you want to change the 
alignment of several paragraphs at once, highlight the paragraphs before you make the changes.
Justifying text
When you click the Justify button on the ruler or choose Justified in the Indents & Spacing dialog box, Works 
distributes extra space equally between words so that the last character in each line aligns with the right indent 
marker on the ruler.    The exception is the last line of a paragraph, which stays left aligned.

Right aligning text
When you click the Right button on the ruler or choose Right in the Indents & Spacing dialog box, Works aligns the 
last character in each line with the right indent marker on the ruler.

Left aligning text
When you click the Left button on the ruler or choose Left in the Indents & Spacing dialog box, Works aligns the first
character in each line with the left indent marker on the ruler.

Centering text
When you click the Center button on the ruler or choose Center in the Indents & Spacing dialog box, Works 
calculates the midpoint between the left and right indent markers and centers text between those two points.



If the left and right margin settings are equal and you have entered the correct paper dimensions in the Page 
Setup and Margins dialog box, then centered text will print at the center point on the paper.

If your text is not printing at the center point on the paper, check to see if your left and right margin settings, when 
added to the left and right indents, are equal.



The ruler
The Works ruler is displayed at the top of the window, just below the menu.    You can choose to turn off the ruler, 
which allows more lines of text to be displayed in the window.
You use the ruler to add paragraph formats, such as indents and tabs.    You can also use the ruler to see indents 
and tabs that have been applied to paragraphs.    You will notice that the ruler settings change as you move the 
insertion point through paragraphs that have different formats.

The preset unit of measure on the ruler is inches.    You can change the unit of measure to other common units of 
measure, such as points and centimeters.    For information, see     How to change the unit of measure.
Changing the width of a page also changes the line length on the ruler    For information, see     Background:    
Margins and Indents.



How margins affect page length
Works uses the measurements you enter in the top and bottom margin settings to determine the page length when 
automatically paginating a document.    The larger the top or bottom margin measurments are, the fewer lines 
Works can print on a page.    Likewise, the smaller the top or bottom measurements are, the greater the number of 
lines Works can fit on a page.



Fonts
What is a font?

A font is a set of letters, numbers, punctuation marks, and symbols that share a unified design.    Each font comes in
a number of sizes measured in points.    A point is a unit of measure equal to 1/72 of an inch (one inch = 72 points).
What you see on the screen vs what you print

Works uses two different types of fonts to display and print your document:    screen fonts and printer fonts.
Screen fonts are what Works uses to display your documents on your screen.    The screen fonts that Works uses are
those that were installed on your computer when Windows was installed.    If you used Windows to set up a printer, 
additional screen fonts may have been automatically installed, or you may have added additional screen fonts on 
your own.
Printer fonts are what Works uses to print your documents.    The printer fonts available to you depend on the 
printer you are using.
When you choose a font in Works, you are actually choosing a printer font.    If Windows does not have a screen font 
that matches it, it substitutes the screen font that most closely resembles it.    Your document will be printed using 
the printer font you chose, but it may look different from what you see on your screen.
Adding extra fonts

By installing additional printer fonts, you can increase the variety you have available for printing documents.    For 
more information on adding extra fonts, see your printer's documentation.
Proportional vs non-proportional fonts

A proportional font is one in which characters have varying widths.    For example, in the proportional font you're 
reading right now, the letter "i" in the word "width" takes up much less space in a line than the letter "w".    In 
contrast, characters in a non-proportional font have uniform widths.    In this case the letter "i" takes up the same 
amount of space as the letter "w".

Landscape fonts vs portrait fonts

Probably, you most often print documents in portrait orientation.    (Portrait orientation means that your document is
taller than it is wide.)    Certain fonts are designed to print sideways on the page, in landscape orientation.    (In 
landscape orientation, your document is wider than it is tall.)    Not all fonts can print in landscape orientation.    
After you choose Landscape orientation in the Printer Setup dialog box, Works displays only those fonts in the fonts 
list that can print in Landscape orientation.



Extended characters

Your computer's keyboard does not display all the characters you can type in a document.    To display these 
characters:
1 Press NUM LOCK.
2 Hold down ALT and on your computer's numeric keypad, type a O (zero) and the number listed below for the 

character you want to insert.
3 Release ALT.

Table of extended characters






